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သင္တန္းေလးမစတင္မီ

ေက်းဇူးရွင္ ဆရာႀကီးဦးခင္ေမာင္တင့္ ကို ဒီေနရာေလးကေနၿပီး ဦးစြာပထမ ရိုေသစြာကန္ေတာ့လိုက္ရပါတယ္ ခင္ဗ်ာ။

ဆရာႀကီးသည္ က်ေနာ့္ကို 5th Yrs (Apr 1997) ေက်ာင္းပိတ္ကတည္းက စတင္ၿပီး

စကၤာပူႏိုင္ငံသို႕မထြက္လာခင္အခ်ိန္ (Dec 2006) အထိ ..........

ယံုၾကည္စြာျဖင့္ Structural Design တြက္ခ်က္ေသာနယ္ပယ္ထဲကို သင္ယူ ၀င္ေရာက္ဖို႕ ခြင့္ျပဳခဲ့ၿပီး၊ မိသားစုတေယာက္ပမာ

ေစာင့္ေရွာက္ ဆက္ဆံ သင္ၾကားေပးျခင္း ၊ ေနရာေပးျခင္းမ်ားေၾကာင့္ ယခုကဲ့သို႕ Structural Design Engineer 

တေယာက္အျဖစ္ အလုပ္လုပ္ကိုင္ႏိုင္ေနျခင္းျဖစ္ပါတယ္ ။
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မာတိကာ ……

1- ETABS နိဒါန္း

2- ETABS နဲ႕ပတ္သက္လို႕ အားသာခ်က္ အားနည္းခ်က္ မ်ားကို ၿခံဳငံုသံုးသပ္ျခင္း

3- အေျခခံ Command မ်ားကို ေဆြးေႏြး ရွင္းလင္းျခင္း

(ပို႕ခ်ခ်က္ ၁ - ၁၈ ႏွင့္ ျပန္လည္ေဆြးေႏြးခ်က္မ်ား)

4- Model တစ္ခု စတင္လုပ္ၾကည့္ရင္း … Command မ်ားကို အသံုးခ်ၾကည့္ျခင္း

5- ETABS Model ကို Analysis လုပ္ျခင္း

6- ETABS Analysis Output မ်ားကိုရယူျခင္း

7- ETABS Project တစ္ခုကို ကိုယ္ကိုယ္တိုင္ စတင္ၾကည့္ျခင္း (သင္တန္းသားမ်ား က႑)
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1. ETABS နိဒါန္း

ျမန္မာျပည္မွာတုန္းက …. 

ျမန္မာျပည္က ငလ်င္းကင္းလြတ္ဇံုထဲမွာမရွိတဲ့အတြက္ အထပ္ျမင့္ေကာ္မတီ (CQHP) ဆိုတာေလး ေပၚလာခဲ့ၿပီးေနာက္မွာ

၁၂ထပ္ နဲ႕ အထက္ အေဆာက္အဦးေတြကို (အခုေတာ့ ၁၀ထပ္နဲ႕အထပ္ျဖစ္သြားၿပီလားမသိဘူး) ဒီဇိုင္းတြက္ခ်က္ရာမွာ

ငလ်င္အတြက္ Seismic Load နဲ႕ Wind Load စတဲ့ Lateral Load ေတြကို ထည့္သြင္းတြက္ခ်က္ ေစခဲ့ၿပီး CQHP မွာ Project

ေတြကို စစ္ေဆးမႈ ခံယူရပါတယ္ (earthquake ကဘဲ control ျဖစ္ေလ့ရွိပါတယ္) ။

ပထမဦးဆံုးအေနနဲ႕ Structural ပိုင္းနဲ႕ပတ္သက္ၿပီး မစစ္ေဆးခင္မွာ Architect drawing ေတြကို အရင္ဦးဆံုး Architect

ေတြကိုယ္တိုင္ တင္ျပရွင္းလင္းရတာျဖစ္ၿပီး၊ YTU က Architect ဌာနမွဴး ပါ၀င္တဲ့ CQHP အဖြဲ႕၀င္ေတြက စစ္ေဆးပါေသးတယ္။

Architect Design လုပ္ထားပံုေတြဟာ ငလ်င္ကိုခံႏိုင္ရည္ ရွိႏိုင္ေသာ Structure Plan ဟုတ္မဟုတ္နဲ႕ Architect concept

ေတြနဲ႕အဆင္ေျပမေျပ စစ္ေဆးတာျဖစ္ပါတယ္။ အဲ့ဒီလို စစ္ေဆးၿပီးပါက Structural Design အပိုင္းေတြကို ထပ္မံစစ္ေဆးရာ

မွာ ဆရာႀကီးဦးညီလွငယ္ အပါအ၀င္ ဆရာႀကီးဦးတင္ေမာင္၊ အန္ကယ္ဦးသန္းျမင့္၊ ဆရာႀကီးဦးခင္ေမာင္တင့္၊ ဆရာႀကီး

ေဒါက္တာထင္ေအာင္ စတဲ့ဆရာႀကီးေတြရဲ႕စစ္ေဆးမႈကို Designer ေတြကိုယ္တိုင္ CQHP ရံုးခန္းမွာ သြားေရာက္ၿပီး

တြက္ခ်က္ထားတာေတြအပါအ၀င္ Design Concept ေတြကအစ ကိုယ္လုပ္ထားတဲ့ Model ေတြကို slide show အျဖစ္

တင္ျပရွင္းလင္းၿပီး စစ္ေဆးမႈခံယူရတာျဖစ္ပါတယ္။

အစပိုင္းမွာ 3D နဲ႕ ငလ်င္ဒီဇိုင္းတြက္ခ်က္ဖို႕ရန္အတြက္ ျမန္မာျပည္မွာ 3D Structural Analysis & Design လုပ္ဖူးသူ

မရွိတဲ့အတြက္ ျမန္မာအင္ဂ်င္နီယာအသင္းရဲ႕ အေထာက္အပံ႕နဲ႕ ယိုးဒယားက ETABS software ေရာင္းတဲ့ Company က

အေတြ႕အႀကံဳရွိ အင္ဂ်င္နီယာေတြကို ဖိတ္ေခၚခဲ့ၿပီး ITC Park မွာ သင္တန္းေပးခဲ့ပါတယ္။ သင္တန္းကေတာ့ ရက္ပိုင္း

သင္တန္းဘဲ ျဖစ္ၿပီး ေန႔တိုင္း အခ်ိန္ျပည့္တက္ေရာက္ရပါတယ္။ အဲ့ဒီကေန Idea တခ်ဳိ႕ရခဲ့ပါတယ္။ ဒါေပမယ့္

တကယ္လက္ေတြ႕ လုပ္ၾကတဲ့အခ်ိန္ၾကေတာ့ အခ်င္းခ်င္းတိုင္ပင္ရင္းတမ်ဳိး၊ ကိုယ္ဟာကိုယ္ရွာေဖြရင္းတနည္းနဲ႕ အခက္အခဲ

မ်ဳိးစံုႀကံဳရ ေျဖရွင္းခဲ့ၾကရပါတယ္။

Seismic Design တြက္ခ်က္ခ်က္ရာမွာ CQHP ေကာ္မတီက Recommand လုပ္တဲ့ software တစ္ခုကေတာ့ ETABS 

software ျဖစ္ပါတယ္။ တျခား equivalent software ေတြျဖစ္တဲ့ Staad Pro နဲ႕ SAP2000 တို႕နဲ႕လဲ အသံုးျပဳႏိုင္ၾကပါတယ္။

CQHP ရဲ႕ ပထမဦးဆံုး Project ကို Presentation လုပ္ခဲ့သူကေတာ့ ဆရာဦး၀င္းေအာင္ခ်ဳိျဖစ္ၿပီး၊ ယခုေဆာက္လုပ္ၿပီးစီး

ဖြင့္လွစ္ထားၿပီျဖစ္တဲ့ ကမာၻေအးဘုရားလမ္းက ဂမုန္းပြင္း Supermarket ပဲျဖစ္ပါတယ္။ ဆရာက Staad Pro Software 

ကိုအသံုးျပဳထားတာပါ။ ရန္ကုန္ၿမိဳ႕ဟာ ငလ်င္ဒီဇိုင္းတြက္ဖို႕ရန္အတြက္ Zone 2A ထဲမွာက်ေရာက္ပါတယ္။ Active Fault Line 

ႀကီးျဖတ္သားတဲ့နားက ေတာင္တြင္းႀကီး ၊ ပ်ဥ္းမနား ၊ မႏၱေလး စတဲ့ေနရာေတြကေတာ့ Seismic maximum ျဖစ္တဲ့အတြက္

Zone 4 နဲ႕တြက္ၾကရပါတယ္။

CQHP မွာ ဆရာဦးတိုးတိုး၀င္း၊ ဆရာဦးေအာင္သန္း၀င္း၊ ဆရာဦးစိုးႏိုင္ စတဲ့တျခားဆရာေတြကလဲ ကိုယ္ Design လုပ္တဲ့

Project ကုိ ကိုယ္တိုင္ Presentation လုပ္ၾကရပါတယ္။ CQHP က ဆရာႀကီးေတြရဲ႕ စစ္ေဆးေမးျမန္းခ်က္ေတြ comments

ေတြကို ျပန္လည္ျပင္ဆင္ ျပန္လည္တင္ျပ အႀကိမ္ႀကိမ္လုပ္ၿပီး ဆရာႀကီးေတြေက်နပ္မွသာ CQHP မွာ pass ျဖစ္ပါတယ္။

အဲ့ဒီေနာက္မွ စည္ပင္သာယာဆီကို ဆက္သြားရပါတယ္။

အမ်ားစုကေတာ့ ETABS software နဲ႕တင္ျပၾကၿပီး ၊ CQHP မွာလဲ ETABS ကၽြမ္းက်င္ေသာ လူငယ္အင္ဂ်င္နီယာေတြ

ခန္႕ထားၿပီး ဆရာႀကီးေတြရဲ႕ ႀကီးၾကပ္မႈနဲ႕ တင္ျပလာေသာ Project မ်ားကို အေသးစိတ္ျပန္လည္ စစ္ေဆးၾကတာျဖစ္ပါတယ္။

အဲ့ဒီလို လိုအပ္ခ်က္ေတြရွိခဲ့လို႕ ငလ်င္ဒီဇိုင္းနဲ႕ပတ္သက္ၿပီးတြက္ခ်က္ႏိုင္ရန္အတြက္ ETABS software မျဖစ္ျဖစ္ေအာင္

စတင္ေလ့လာျဖစ္ခဲ့ရပါတယ္။ အခက္အခဲေပါင္းမ်ားစြာႀကံဳခဲ့ရပါတယ္။ အေပါင္းအသင္းေတြရဲ႕အကူအညီလဲ အမ်ားႀကီး

ရခဲ့ပါတယ္။ ေနာက္ပိုင္းေတာ့ တျဖည္းျဖည္းနဲ႕ ETABS software နဲ႕ ယဥ္ပါးလာတဲ့အတြက္ အသံုးျပဳရာမွာလဲ

ပိုမိုအဆင္ေျပလာခဲ့ပါတယ္။
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စကၤာပူေရာက္ေတာ့လဲ ….

ETABS software ကိုဆက္လက္အသံုးခ်ခြင့္ရရွိခဲ့ၿပီး ၂ ႏွစ္ခြဲေလာက္ HDB လူေနအိမ္ အထပ္ျမင့္ေတြ Multi-storey Car 

Parking အေဆာက္အဦးေတြ Commercial Bld (လုပ္ျဖစ္ခဲ့တယ္။ အလုပ္ထပ္ေျပာင္းေတာ့ ပိုၿပီးစိမ္ေခၚမႈျပင္းထန္တဲ့

Structure ေတြကိုလဲ ETABS software နဲ႕မရမက ေပကပ္လုပ္ခဲ့ပါတယ္ ။ HDB မွာေတာ့ အထပ္ျမင့္ အေဆာက္အဦးမ်ားကို

တြက္ခ်က္ရာမွာ ETABS (သုိ႕) တျခား equivalent 3D analysis & software တစ္ခုခုကို အသံုးျပဳဖို႕ ညႊန္ၾကားထားပါတယ္။

အခုလို ETABS သင္တန္းေပးဖို႕ျဖစ္လာရတာလဲ စကၤာပူမွာ Structural Designer တစ္ေယာက္အျဖစ္ အလုပ္လုပ္ကိုင္မည္

ဆိုပါက ETABS software ကိုအသံုးျပဳႏိုင္ပါက အလုပ္ရွာေဖြရပိုမိုလြယ္ကူတဲ့အတြက္ အသံုးမျပဳဖူးေသးေသာ ဘ၀တူ

အင္ဂ်င္နီယာမ်ားအတြက္ အထိုက္အေလ်ာက္ အေထာက္အကူ တစ္ခုျဖစ္ေစရန္ရည္ရြယ္ပါတယ္။

ျပည့္စံုစြာတတ္သိလို႕ သင္ေပးျခင္းမ်ဳိးမဟုတ္ဘဲ ႀကံဳဖူးတဲ့အေတြ႕အႀကံဳေလးေတြကို ျပန္လည္မွ်ေ၀လိုျခင္းသာျဖစ္ပါတယ္။

ဒီေနရာေလးမွာေတာ့ သီအိုရီအပိုင္းထက္ လက္ေတြ႕လုပ္ကိုင္ရာမွာ တန္းၿပီးအသံုးျပဳႏိုင္ေအာင္ အတတ္ႏိုင္ဆံုး သြားပါ့မယ္။

အြန္လိုင္းမွာ ယခုကဲ့သို႕ မသင္ၾကားေပးဖူးသျဖင့္ လိုအပ္ခ်က္မ်ားရွိခဲ့ပါကလဲ နားလည္ခြင့္လႊတ္ အႀကံဥာဏ္မ်ားလဲေပးၾက

ေစခ်င္ပါတယ္။

အားလံုးကိုခင္မင္ေလးစားလ်က္

Chit tee

2. ETABS နဲ႕ပတ္သက္လုိ႕ အားသာခ်က္ အားနည္းခ်က္ မ်ားကုိ ၿခံဳငုံသုံးသပ္ျခင္း

ETABS ဆိုတာကေတာ့ အေဆာက္အဦးလို Structure ေတြအတြက္ အင္မတန္မွ User friendly ျဖစ္ေအာင္ ဖန္တီးထားတဲ့ 2D 

or 3D Structural Analysis & Design software တစ္ခုလို႕ျမင္မိပါတယ္။ ဒါေပမယ့္ ဘယ္လို Analysis & Design Software 

မဆို သူ႕ရဲ႕ အားသာခ်က္ အားနည္းခ်က္ေတာ့ ရွိၾကစၿမဲပါ။

အဲ့ဒီလိုပါဘဲ ETABS software မွာလဲ သူလုပ္လို႕ရတာ လုပ္လို႕မရတာေလးေတြကို သိထားတယ္ဆိုရင္ ပိုၿပီးေတာ့ အႏၱရာယ္

ကင္းကင္းနဲ႕ အသံုးျပဳႏိုင္ၾကမွာပါ။ အဓိက က်ေနာ္ အသိေပးလိုတာကေတာ့ ETABS ဟာ User friendly အရမ္းျဖစ္တဲ့

အတြက္ေၾကာင့္ Model ေလးတည္ေဆာက္လုိ႕ရသြားတာနဲ႕ ငါ အေတာ္ဟုတ္ေနၿပီဆိုၿပီ သတိလက္လြတ္ မျဖစ္ေစဖို႕

သတိေလးထားေပးပါ။ ဒီလို powerful ျဖစ္တဲ့ software ေတြကိုသံုးၿပီး Structural Design တြက္ခ်က္မႈ ျပဳလုပ္ျခင္း ဟာ

က်ေနာ္တို႕လို Software အပိုင္း၊ သီအိုရီအပိုင္းေတြကို နက္နက္ရိႈင္းရိႈင္း ထဲထဲ၀င္၀င္ မသိသူေတြအတြက္ေတာ့ Black Box

တစ္ခုထဲကို တဘက္ကေန Input Data ထည့္လိုက္ၿပီးေနာက္ တဘက္ကေန Output Data ထုတ္ယူလိုက္သလို ပါဘဲ။

အဲ့ဒီအထဲမွာ ဘယ္လိုေတြလုပ္လိုက္ၿပီး ျပန္ထြက္လာရသလဲ ဆိုတာမသိတဲ့အတြက္ေၾကာင့္ ေျပာရမယ္ဆိုရင္ အႏၱရာယ္

အလြန္မ်ားတဲ့ ကိစၥခုပါ။

အဲ့ဒါေၾကာင့္ ETABS က ထြက္လာတဲ့ Output Data တိုင္းကို ခ်က္ျခင္းမယံုၾကည္သင့္ဘဲ ထြက္လာတဲ့ Data ေတြဟာ

ျဖစ္ႏိုင္မျဖစ္ႏိုင္ ကိုယ့္အေတြ႕အႀကံဳေလးနဲ႕လဲခ်င့္ခ်ိန္စဥ္းစားၿပီးမွ ယံုၾကည္သင့္ပါတယ္။ ေနာက္တခုကေတာ့

က်ေနာ့္အေတြ႕အႀကံဳ အရ 2D Analysis & Design တြက္ခဲ့ရမွာ အေတာ္မ်ားမ်ားကို Design တြက္ခ်က္ရာမွာေရာ၊

လက္ေတြ႕လုပ္ငန္းခြင္အတြက္ပါ ပိုမိုလြယ္ကူေစရန္ Structural Designer မ်ားက Simplified လုပ္ၿပီး တြက္ၾကရေလ့ရွိပါတယ္။

3D Analysis & Design ကို အခုလို Software ေတြအကူအညီနဲ႕ကူးေျပာင္းၿပီး တြက္ၾကရမွာ 3D geometry ေၾကာင့္ Loading 

distribute လုပ္ရာမွာလဲ Stiffness ေပၚမူတည္ၿပီး မွ်ေ၀တဲ့အတြက္ 2D နဲ႕စဥ္းစားရင္ တူသင့္တယ္လို႕ထင္တဲ့ေနရာမ်ဳိးမွာ 3D 

က်ျပန္ေတာ့ မတူညီတာမ်ဳိးေလးေတြကို ေတြ႕ရပါတယ္။ အဲ့ဒါမ်ဳိးႀကံဳေတြ႕လာခဲ့ရင္လဲ Structural Plan, Loading 

4 of 46



chit tee : http://www.myanmarengineer.org/forum/index.php/board,322.0.html

သက္ေရာက္မႈေတြကိုၾကည့္ၿပီး ျဖစ္ႏိုင္မျဖစ္ႏိုင္ ကိုယ့္ဟာကို စဥ္းစားဆံုးျဖတ္တာမ်ဳိးလဲ ရွိတတ္ပါတယ္။ အေရးႀကီးတာကေတာ့

Software ဟာ Software သာျဖစ္ၿပီး အင္ဂ်င္နီယာ ျဖစ္တဲ့ လူကေတာ့ အစစ အရာရာ စဥ္းစား တြက္ခ်က္ ဆံုးျဖတ္ၾကရပါမယ္။

ကိုယ္ဟာကို ဆံုးျဖတ္ရန္ခက္ခဲမႈမ်ားရွိပါက အေတြ႕အႀကံဳရွိသူငယ္ခ်င္း မိတ္ေဆြမ်ား ၊ ဆရာသမားမ်ားေတြရဲ႕ အကူအညီနဲ႕လဲ

ေဆြးေႏြးၿပီး Conclusion ဆြဲရတာေလးေတြႀကံဳဖူးပါတယ္။ အဓိကကေတာ့ ျဖစ္ႏိုင္၏ မျဖစ္ႏိုင္၏ ေပါ့။

Command တစ္ခုခ်င္းဆီရဲ႕ (က်ေနာ္သိသေလာက္ ေျပာျပခ်င္တာပါ၊ complete ျဖစ္ခ်င္မွ ျဖစ္ပါမယ္) အားသာခ်က္

အားနည္းခ်က္ေတြကို သိထားမယ္ဆိုပါကလဲ ေနာက္ပိုင္း ကုိယ္ကိုယ္တိုင္ ETABS Modeling လုပ္ၿပီး ဒီဇိုင္းတြက္ခ်က္မည္

ဆိုပါက ပိုမိုၿပီး အေထာက္အကူရရွိလိမ့္မယ္လို ယံုၾကည္ေမွ်ာ္လင့္မိပါတယ္။ အဲ့ဒီလို Command ေတြကို ေဆြးေႏြးတဲ့

အပိုင္းမွာေတာ့ အခ်ိန္နဲနဲ ပိုၾကာႏိုင္ပါတယ္။ ETABS Modeling မလုပ္ရေသးဘဲ Command ေတြအေၾကာင္းခ်ည္း

စတင္ေလ့လာ ရလို႕ ပ်င္းေတာ့ မပ်င္းသြားၾကပါနဲ႕ဗ်ာ ။ က်ေနာ္လဲ အတတ္ႏိုင္ဆံုးေတာ့ အဆင္ေျပေအာင္ေဆြးေႏြးပါ့မယ္။

အြန္လိုင္းကေန ျဖစ္ေနလို႕ သင္တန္းသားေတြရဲ႕ လက္ခံႏိုင္မႈေတြကို အကဲျဖတ္ရမလြယ္ကူတဲ့ အတြက္ သင္ၾကားမႈမွာေတာ့

အနဲနဲ႕အမ်ား အခက္အခဲရွိပါတယ္။

က်ေနာ္တို႕အားလံုး အခ်ိန္ကုန္ရက်ဳိး နပ္ေအာင္ အတတ္ႏိုင္ဆံုးေတာ့ ကိုယ့္အတြက္ကိုယ္ အက်ဳိးရွိေအာင္ေတာ့ ႀကိဳးစားသြား

ၾကေစခ်င္ပါတယ္။  

အခ်ိန္မေရြး ေမးခ်င္တာမ်ားရွိပါက အခ်ိန္မေရြး ျပန္လည္ေမးျမန္းေဆြးေႏြးခ်က္မ်ား ... ေအာက္မွာ ေဆြးေႏြးေမးျမန္း

ႏိုင္ၾကပါတယ္။

အားလံုးကိုခင္မင္ေလးစားလ်က္
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3.1 ETABS model တခု စတင္ျခင္း (တခါမွ စတင္မလုပ္ဖူးသူမ်ားအတြက္)

ETABS Model တစ္ခုစတင္ပံုကို အလြယ္နည္းေလးေတြနဲ႕ဘဲ မိတ္ဆက္ေပးလိုက္ပါရေစ။

ရင္ဦးဆံုးအေနနဲ႕ETABS Model တစ္ခုစတင္လုပ္ဖို႕ႀကံဳလာၿပီးဆိုပါက ကိုယ့္မွာလဲ ETABS နဲ႕ျပဳလုပ္ထားတဲ့ Model တစ္ခုမွ

မရွိဘူးဆိုပါက ETABS software ကို စတင္ဖြင့္လိုက္ရမယ္ေပါ့။ Etabs.exe file ေလးကို double click လုပ္ၿပီးဖြင့္တာကို

ေျပာတာပါ။ ေအာက္မွာျပထားတဲ့ပံုေလးမွာလို႕ေပါ့။ အင္စေတာလုပ္ထားတဲ့ Version ဆိုရင္ေတာ့ Desktop ေပၚမွာ Etabs 

shortcut ေလးရွိေနတတ္ပါတယ္။ အဲ့ဒီ shortcut ေလးကို double click လုပ္ၿပီးေတာ့လဲဖြင့္လို႕ရပါတယ္။ Portable

ေတြမွာေတာ့ ဖိုင္ေတြအမ်ားႀကီးရွိမေနတတ္ဘဲ Etabs.exe file တစ္ဖိုင္ဘဲရွိတတ္ပါတယ္။ (ျခြင္းခ်က္အေနနဲ႕ကေတာ့ Version 

8.4.8 Portable ေလးကေတာ့ ဖိုင္ေတြ အမ်ားႀကီးပါရွိပါတယ္။ အဲ့ဒီအထဲကမွ Etabs.exe file ေလးကိုဘဲေရြးဖြင့္ေပါ့)

အဲ့ဒီလို ETABS software ေလးကို ဖြင့္လိုက္ပါက ေအာက္ပါအတိုင္းထပ္မံျမင္ရမွာပါ။ က်ေနာ္ကေတာ့ အသိေပးခ်က္မွာ

ေဖာ္ျပထားသလို ETABS Version 9.6 (installation လုပ္ထားတဲ့) ေလးကိုသံုးၿပီး ဆက္လက္သင္ၾကားပို႕ခ်သြားပါမယ္။

ပထမနည္းအေနန႕ဲ ဘယ္ဘက္အေပၚေဒါင့္မွာ ျပထားတဲ့ Circle အနီေရာင္ ထဲမွာရွိတဲ့ New ဆိုတာေလးကို ႏွိပ္ၿပီးေတာ့ (သို႕) 

(N+Crtl) ဆိုတာေလးကိုႏွိပ္ၿပီးေတာ့ ETABS model တစ္ခု စတင္လို႕ ရပါတယ္။ အဲ့ဒီလို မစတင္မီ ညာဘက္ ေအာက္ေဒါင့္

မွာျပထားတဲ့ Circle အနီေရာင္ေလးကို ေတာ့ သတိထားပါ။ အဲ့ဒီေနရာေလးဟာ ကိုယ္အသံုးျပဳေန Unit ေလးကို ေဖာ္ျပ

ေနတာပါ။ အဲ့ဒါေလးကို အခ်ိန္မေရြး ေျပာင္းလဲလို႕ရပါတယ္။ ဒါေပမယ့္ Model စမလုပ္ခင္ကတည္းက ကိုယ့္ရဲ႕ Model မွာ

အၿမဲသုံးမယ့္ Unit ကို ေျပာင္းထားလိုက္ရင္ေတာ့ အလုပ္ရႈပ္ အသက္သာဆုံးပါဘဲ ။ ဥပမာ .. ျမန္မာျပည္မွာဆိုရင္ေတာ့ Kip-in 

ဘဲထားၿပီး ၊ စကၤာပူလိုေနရာမ်ဳိးမွာ kN-m (or) kN-mm တခုခု ထားရင္ အဆင္ေျပပါတယ္။။

Unit ေျပာင္းပံုေလးက ေတာ့ ေအာက္ကပံုေလးလိုပါဘဲ ။ လိုအပ္တဲ့ ယူနစ္ကို အလြယ္တကူေျပာင္းလဲလို႕ရပါတယ္။
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ကိုယ္ရဲ႕ Model မွာေတာက္ေလွ်ာက္အသံုးျပဳမယ့္ Unit ကိုေရြးျခယ္ၿပီးၿပီဆိုပါက New Model button (or) Ctrl+N 

ဆိုတာေလးကို ႏွိပ္လိုက္ပါက ေအာက္ပါအတိုင္း floating menu ေလးတစ္ခုေပၚလာပါမယ္။

“No” ဆိုတာေလးကို ထပ္ႏွိပ္လိုက္ပါက ေအာက္ပါအတိုင္း ေအာက္ပါအတိုင္း floating menu တစ္ခုေျပာင္းလဲေပၚလာပါမယ္။

အဲ့ဒါေလးထဲမွာ ကိုယ့္ Model နဲ႕သက္ဆိုင္မယ့္ Data ေတြကိုေျပာင္းလဲထည့္သြင္းၿပီး အိုေက ႏွိပ္လိုက္ရင္ရပါၿပီ။

မ်ားေသာအားျဖင့္ကေတာ့ ဒီေနရာေလးမွာ သူ႕ Default အတိုင္းဘဲထားၿပီး မူလအတိုင္းဘဲေပၚေနတဲ့ Grid Only 

ဆိုေလးကိုဘဲထားၿပီး OK ႏွိပ္ၿပီး ဆက္သြားလို႕ရပါတယ္။ number of Stories တို႕ ၊ Story Height တို႕ ၊ X & Y direction 

spacing တို႕ဆိုတာေတြကိုေတာ့ အခ်ိန္မေရြး အလြယ္တကူ ျပင္ဆင္လို႕ရပါတယ္။ အၿမဲတမ္းလဲ ထပ္မံျပင္ဆင္ရေလ့ရွိပါတယ္။

ေနာက္ထပ္ Model လုပ္တဲ့ တနည္းကေတာ့ ကိုယ့္မွာ ရွိၿပီးသား ETABS Model တစ္ခုခုကို (အသစ္လုပ္ရမယ့္ ETABS Model 

နဲ႕လဲ နီးစပ္မယ့္၊ Unit လဲတူမယ့္ ရွိၿပီးသား Model တစ္ခုကိုေျပာတာပါ) Open လုပ္ၿပီး၊ File>Save as နဲ႕ ဖိုင္နာမည္

အသစ္ေပးၿပီး save လုပ္လိုက္တာမ်ဳိးကလဲ ပိုမိုလြယ္ကူေစပါတယ္။ ဒီလိုလုပ္ျခင္းအားျဖင့္ ပိုမို အက်ဳိးရွိတဲ့အခ်က္ကေတာ့
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ထပ္လုပ္ရမယ့္  structure Plan ဟာ မူလ ETABS Model နဲ႕ဘာမွ မတူရင္ေတာင္မွ Frame Section တို႕၊ Slab thickness 

တို႕၊ Wall thickness တို႕ စတာေတြက ျပင္ဆင္ ထည့္သြင္း ထားၿပီးသားျဖစ္တဲ့အတြက္ သိပ္ၿပီးေတာ့ ထပ္မံအသစ္လုပ္စရာ

မလိုေတာ့ဘူးေပါ့ ။ နာမည္အသစ္နဲ႕ Save As လုပ္ၿပီးမွ အဲ့ဒီ Model မွာရွိသမွ် ေတြကို Select all နဲ႕ေရြးၿပီး ၊ Delete button

ေလးကိုႏွိပ္ၿပီး အကုန္သာဖ်က္ပစ္လိုက္ပါ။ ၿပီးေတာ့ မွ Grid line ေတြကအစ ျပန္ၿပီး Edit လုပ္ၿပီး ထည့္တာထည့္

ျဖဳတ္တာျဖဳတ္ ေရႊ႕တာေရႊ႕လုပ္လိုက္ရင္ ပိုျမန္တယ္ဗ်။ က်ေနာ္ ကေတာ့ လုပ္ၿပီးသား Model အေဟာင္းတခုျပန္ယူၿပီး ယခုလို

ဒုတိယနည္းနဲ႕ Model တစ္ခုကိုစတင္ေလ့ရွိပါတယ္။

3.2 ETABS model တခု စတင္ျခင္း (ေနာက္ထပ္ Model စတင္နည္းမ်ား)

ETABS Model တစ္ခု စတင္ဖို႕ရာအတြက္ တျခားနည္းလမ္းေလးေတြျဖစ္တဲ့ တျခား software ေတြကေန model ေတြကို

Import လုပ္ျခင္းအားျဖင့္လဲ Model တည္ေဆာက္လို႕ ရပါေသးတယ္။ ဒါေပမယ့္ က်ေနာ့္အေတြ႕အႀကံဳအရေတာ့ Model

တခုလံုးကို Import လုပ္ၿပီး တည္ေဆာက္တာကို သိပ္မႀကိဳက္ပါဘူး။ ႀကိဳက္တဲ့သူလဲရွိရင္ရွိမွာပါ။ Import လုပ္လို႕ရတာေတြ

ကေတာ့ ေအာက္မွာျပထားတဲ့ပံုထဲအတိုင္းပါဘဲ။

ဒါေပမယ့္ က်ေနာ္ကေတာ့ xxx.e2k (or) xxx.$ET ဖိုင္ကို Import လုပ္တာနဲ႕ DXF file ကို Import လုပ္တာနဲ႕ အဲ့ဒီ ၂ခု

ကိုဘဲ စမ္းဖူးပါတယ္။ ပထမတစ္ခုကေတာ့ Etabs Version အျမင့္ဖိုင္ ကို Version အနိမ့္နဲ႕ဖြင့္ဖို႕ရာ Import လုပ္တဲ့ ပံုစံပါဘဲ။

ဒုတိယတစ္ခုျဖစ္တဲ့ DXF file ကို Import လုပ္ရာမွာေတာ့ ရႈပ္ေထြးလွတဲ့ အေဆာက္အဦး တစ္ခုလံုးကို Import 

မလုပ္ဖူးေသးဘဲ ၊ Etabs ထဲမွာလုပ္ရ မလြယ္ကူတဲ့အပိုင္းေလာက္ကိုသာ Import လုပ္ၿပီး၊  က်န္တာေတြကို Manual 

နဲ႕ဘဲဆက္လက္ Model လုပ္သြားတာမ်ားပါတယ္။ က်ေနာ္အေနနဲ႕ကေတာ့ ကိုယ့္ဟာကို Model လုပ္ရတာကိုဘဲ

အားသန္ပါတယ္။

ဥပမာ အေနနဲ႕ကေတာ့ Supertree လို structure မ်ဳိးမွာ Outer မွာရွိေနတဲ့ Steel Structure ထဲက တခ်ဳိ႕အစိတ္

အပိုင္းေတြကို 3D DXF file ကေန Import လုပ္ၿပီး၊ က်န္တာအားလံုးကိုေတာ့ Manual နဲ႕ ဆက္လုပ္ သြားတာပါ။
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က်န္တဲ့ Import လုပ္တာေတြကိုေတာ့ မစမ္းၾကည့္ဖူးေသးပါဘူး။

(a) Both Outer Steel and Inner R.C structure        (b) Outer Steel structure (trunk only)

(c) Section and some of plans
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3.3 Version အျမင့္ ETABS ဖိုင္မ်ားကုိ Version အနိမ့္ျဖင့္ဖြင့္ျခင္း

ETABS Software ရဲ႕ အားနည္းခ်က္တစ္ခုကေတာ့ ETABS file ေတြျဖစ္တဲ့ xxx.EDB ဖိုင္ေတြဟာ ETABS Software Version 

အျမင့္နဲ႕ Save လုပ္ထားရင္ Version အနိမ့္နဲ႕ဖြင့္လို႕မရေတာ့ပါဘူး။ အဲ့ဒီအတြက္ေၾကာင့္ ETABS Version မတူညီတဲ့

computer ၂ လံုးမွာ ေျပာင္းလဲၿပီး အလုပ္လုပ္ေနရပါက ဖိုင္ေတြကိုသယ္ယူရာမွာ အခက္အခဲ ရွိပါတယ္။

အဲ့ဒီလိုသယ္ယူေျပာင္းလဲ အလုပ္လုပ္ၾကရမယ့္သူေတြအတြက္ကေတာ့ xxx.EDB ကိုသယ္ယူမသြားဘဲ၊ xxx.$ET ဖိုင္ေလး

ကိုဘဲသယ္ယူသြားၿပီး၊ ျပန္လည္ Import လုပ္ၿပီး လုပ္စရာရွိတာမ်ားကို ဆက္လက္ လုပ္ကိုင္သြားလုိ႕ရပါတယ္။

အဲ့ဒီလို သယ္ယူရာမွာ ျပႆနာတစ္ခုကေတာ့ ကိုယ္ရဲ႕ Model ရဲ႕ အထူးသျဖင့္ slab မွာ error တစ္ခုခုရွိေနပါ ျပန္ၿပီး Import 

လုပ္ၿပီး ဖြင့္ပါက ျပန္လည္ဖြင့္လို႕မရတာကို ေတြ႕ရတတ္ပါတယ္။ အဲ့ဒါေၾကာင့္ သယ္ယူေတာ့မယ္ဆိုပါက Import လုပ္မယ့္

သယ္သြားမယ့္ ဖိုင္ကို အရင္စမ္းသပ္ Import ျပန္လုပ္ ၾကည့္ၿပီး အိုေအမွသာ သယ္ယူသြားၾကေစလိုပါတယ္။

ေနာက္တခုကေတာ့ အဲ့ဒီလို Import လုပ္ပါက မူလက ကိုယ္ Assign လုပ္ထားတဲ့ Frame section နဲ႕ Wall/slab section

ေတြရဲ႕အေရာင္ေတြေတာ့ ေျပာင္းလဲသြားတတ္ပါတယ္ ။ Import လုပ္ၿပီးပါကလဲ အၾကမ္းဖ်င္း ကိုယ့္ရဲ႕ Model ေလးကို

ျပန္လည္ စစ္ေဆးၾကည့္ဖို႕လိုပါတယ္။ တခါတေလ တခ်ိဳ႕ Slab တို႕ column တို႕ေတြ ေပ်ာက္သြားတတ္လို႕ပါ ။

မ်ားေသာအားျဖင့္ေတာ့ ဘာမွမျဖစ္တတ္ပါဘူး ။ အိုေကပါတယ္။

လုပ္ပံုလုပ္နည္းကေတာ့ ေအာက္ကပံုမွာျပထားသလို Version အျမင့္နဲ႕Save ထားတဲ့ xxx.$ET ဆိုတာေလးကို သယ္ယူ

သြားၿပီးေတာ့ ETABS Version အနိမ့္ဘဲရွိတဲ့ Computer ကိုေရာက္ပါက

File>Import>ETABS.e2k Text File… ဆို တာေလးထဲကေန ကိုယ္သယ္ယူလာတဲ့ xxx.$ET ဖိုင္ေလးကို Import 

လုပ္ၿပီးဖြင့္သံုးရံုပါဘဲ။
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3.4 ETABS model တခု တစ္ခုကုိ Print out ထုတ္ျခင္း

Print out ထုတ္တာေလးနဲ႕ပတ္သက္ၿပီးေတာ့ ေဆြးေႏြးခ်င္ပါတယ္။ အရင္ဦးဆံုး File (pull down menu) ေအာက္မွာရွိတဲ့

Print setup မွာ ကိုယ္ Print out ထုတ္မယ့္ Printer ၊ ထုတ္မယ့္ paper size နဲ႕ ထုတ္ယူမယ့္ပံုစံ layout (Portrait or 

Landscape) ေရြးျခယ္ရပါတယ္။

    

ETABS မွာ Print out ထုတ္ယူရမွာ တျခား ေဆာ့ဖ္၀ဲလ္ေတြနဲ႕မတူဘဲ သတိထားစရာတစ္ခုကေတာ့ Print Preview ၾကည့္ၿပီး

ျမင္ရသည့္အတိုင္း တကယ္ Print out ထုတ္လိုက္ပါက စာရြက္ေပၚမွာ ကိုယ္ေပၚေစခ်င္တဲ့ ကိုယ့္ရဲ႕ Model ေနရာ မတူညီတတ္

တာကို သတိထားရပါမယ္ ။

Portrait နဲ႕ Print ထုတ္မယ္ဆိုပါက Print Preview for Graphics … ကေန Preview အရင္ၾကည့္လိုက္ပါ။ ပံု(၁) မွာကဲ႔သို႕

မိမိထုတ္လိုတဲ့ပံုကို Preview ရဲ႕ center (or) ေအာက္ဘက္နားေရာက္ေအာင္ မထားဘဲ ပံ(ု၂) အတိုင္း Preview center ရဲ႕

အေပၚဘက္နား ကပ္ေနေအာင္ထားၿပီးမွ Print button ေလးကိုႏွိပ္ၿပီး Print ထုတ္ပါ။ အဲ့ဒါမွ မိမိထုတ္လိုက္ေသာပံုသည္ Print 

ထြက္လာေသာစာရြက္တြင္ အဆင္ေျပစြာထြက္ေပၚလာပါလိမ့္မည္။

ပံု (၁) ပံု (၂)
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အလားတူပါဘဲ Landscape ျဖင့္ပံုထုတ္မည္ဆိုပါက Preview ၾကည့္ၿပီး Print out ထုတ္ရာတြင္ ပံု(၃) အတိုင္းမထုတ္ဘဲ ပံု(၄) 

အတိုင္းထုတ္ပါမွ အဆင္ေျပေသာပံုေလး ရရွိပါလိမ့္မည္ ။

ေနာက္ထပ္ နည္းတနည္းကေတာ့ Print Graphics (Ctrl+P) ျဖင့္ Print out ထုတ္ယူျခင္းဘဲျဖစ္ပါတယ္။ အဲ့ဒါေလးကေတာ့

ေအာက္ပါပံုအတိုင္း ကိုယ္ထုတ္လိုေသာ ပံုအေနအထားကို Screen မွာထားၿပီး Print Graphics shortcut ေလးကိုႏွိပ္ၿပီး

ထုတ္ယူလို႕ရပါတယ္ ။

က်ေနာ္ကေတာ့ ပထမနည္းအတိုင္းထုတ္ယူေလ့ရွိပါတယ္။ ပထမနည္းက ကိုယ္ထုတ္ယူလိုေသာပံုကို Print Preview 

တြင္လိုသလို အႀကီး အေသးခ်ိန္ၿပီး လိုခ်င္ေသာအေနအထားအတိုင္း Print out ထုတ္ယူႏိုင္မႈအားသာပါသည္။
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3.5 DXF ဖိုင္အျဖစ္ ေျပာင္းလဲျခင္း

Current Window မွာ ျမင္ေနရတဲ့ ETABS Model တစ္ခုလံုးကို 3D ဖိုင္အျဖစ္ DXF ေအာက္ပါ Command ေလးနဲ႕ေျပာင္းလဲ

လို႕ရတာေတြ႕ရပါတယ္။ တကယ္ေတာ့ လက္ေတြ႕လုပ္ငန္းခြင္မွာ ဒါေလးကို မသံုးျဖစ္ပါဘူး (က်ေနာ့္အတြက္ေျပာတာပါ) ။

လိုအပ္တဲ့သူေတြ အသံုးျပဳႏိုင္ေအာင္ Information အေနနဲ႕သာေျပာ ျပတာပါ။

File>Capture DXF File>Current Window ေလးကိုႏွိပ္လိုက္ၿပီး DXF အျဖစ္ေျပာင္းလဲ save လိုက္ပါ။

Save ထားတဲ့ DXF ဖိုင္ကို AutoCAD နဲ႕ျပန္ဖြင့္ၾကည့္ပါက ေအာက္ပါအတိုင္းေတြ႕ရပါမယ္။
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တခုသတိျပဳသင့္တာေတာ့ 3D View အျဖစ္နဲ႕ၾကည့္ၿပီးေျပာင္းလဲလိုက္ေပမယ့္ AutoCAD ထဲမွာေတာ့ Plane

တစ္ခုေပၚမွာဘဲရွိေနတဲ့ ပံုတခုပါ။ 3D အစစ္မဟုတ္ပါ။ တကယ္ေတာ့ ကိုယ္ေျပာင္းလဲခ်င္တဲ့ Plan အလိုက္ Current View 

မွာၾကည့္ထားရင္း ေျပာင္လဲသင့္ပါတယ္။
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3.6 ETABS model မ်ားကုိ Screen Shot ဖမ္းျခင္း

File>Capture Picture> ေအာက္မွာရွိတဲ့ Screen Shot ကိုယ္အဆင္ေျပမယ့္ ပံုစံေလးေတြနဲ႕ ဖမ္းလို႕ရပါတယ္။

ဖမ္းလို႕ရတဲ့ ပံုစံေတြကေတာ့ - Entire Screen (Ctrl+Shift+F)

- ETABS Main Window (Ctrl+Shift+M)

- Current Window w/Titlebar (Ctrl+Shift+W)

- Current Window w/o Titlebar (Ctrl+Shift+O)

- User Region in Current Window (Ctrl+Shift+U) တို႕ျဖစ္ၾကပါတယ္။

ဒါမွမဟုတ္ တျခား ကိုယ့္စိတ္ႀကိဳက္ Screen Shot ဖမ္လို႕ရတဲ့ သီးျခား Software ေလးေတြနဲ႕လဲ ဖမ္းလို႕ရပါတယ္။

ဥပမာ - SnagIT software 
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3.7 Project Information မ်ားထည့္သြင္းျခင္း

File>Modify/Show Project Information ေအာက္မွာ Project နဲ႕ပတ္သက္တဲ့ Data ထည္သြင္းတဲ့ေနရာေလးပါ။

Report Print ထုတ္တဲ့အခ်ိန္မွာ ဒီ Information ေတြပါလာမွာျဖစ္ပါတယ္။

မိမိထပ္ထည့္ခ်င္တဲ့ တျခား Information မ်ားရွိပါကလဲ Add Row ျဖင့္ထပ္ထည့္ႏိုင္ပါတယ္။

မိမိမႀကိဳက္တဲ့ (သို႕) မလိုတဲ့ Information Row မ်ားကို … Delete Row ျဖင့္ ဖ်က္ပစ္ႏိုင္သကဲ့သလို႕

ထပ္မံထည့္လိုတာမ်ားကိုလဲ Insert Row ျဖင့္ Row အသစ္မ်ားထပ္မံ ျဖည့္ႏိုင္ပါတယ္။ Project Information အထဲသို႕

Information မ်ားထည့္သြင္းျခင္း ၊ ျပင္ဆင္ျခင္းမ်ားသည္ ETABS Model ကို Run ထားၿပီး Model Lock ျဖစ္ေနခ်ိန္တြင္

ျပင္ဆင္ ျဖည့္စြက္လို႕ရမည္မဟုတ္ပါ။ ေအာက္ကပံုသည္ Run ထားၿပီး Model Lock ျဖစ္ေနပံု ျဖစ္ပါတယ္။
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3.8 Last  Analysis Run Log 

File>Last Analysis Run Log…  ဆိုတာေလးကေတာ့ ကိုယ့္ရဲ႕ ETABS Model ကို Run ၿပီးမွသာ Active ျဖစ္လာမွာ

ျဖစ္ပါတယ္။ သာမန္ Modeling လုပ္ေနတဲ့အခ်ိန္ Model ကို မRun ရေသးပါက မွိန္ေနပါလိမ့္မယ္။ ၄င္းကို ႏွိပ္လိုက္ပါက Text 

file တစ္ခု ပြင့္လာမွာျဖစ္ၿပီး၊ Model ကို Run ထားတဲ့ Summary ေတြကိုျပမွာျဖစ္ပါတယ္။

ဒါေလးက အေရးႀကီးပါတယ္။ အဲ့ဒီ Text file ေလးထဲမွာ ကိုယ့္ရဲ႕ Model မွာ Warnings ေတြ ဘယ္ေလာက္ေပၚေနသလဲ ၊

ဘယ္လို Error မ်ဳိးေတြတက္ေနသလဲ ဆိုတာ ၾကည့္လို႕ရပါတယ္။ ခြင့္ျပဳလို႕မရတဲ့ Warnings မ်ဳိးျဖစ္ေပၚေနပါက

အဲ့ဒါကိုေပ်ာက္ေအာင္ ရွင္းလင္းၿပီးမွသာ output data ကိုယူၿပီး အသံုးခ်ႏိုင္မွာျဖစ္ပါတယ္။

ေအာက္ပါအတိုင္း Text file ေလးထဲမွာ ေပၚေနပါက ကိုယ့္ရဲ႕ Model မွာ ျပန္လည္စစ္ေဆးၿပီး၊ မျဖစ္မေန အဲ့ဒီ Warning

ေလးကိုေပ်ာက္ေအာင္ ႀကိဳးစားရွာေဖြၿပီး ရွင္းလင္း ရပါမယ္။

ETABS မွာ လံုး၀ ခြင့္မျပဳႏိုင္တဲ ့Error Warning ကေတာ့ ... ဒီလိုမ်ဳိးပါ ။

* * * W A R N I N G * * *

THE STRUCTURE IS UNSTABLE OR ILL-CONDITIONED !!

CHECK THE STRUCTURE CAREFULLY FOR:

- INADEQUATE SUPPORT CONDITIONS, OR

- ONE OR MORE INTERNAL MECHANISMS, OR

- ZERO OR NEGATIVE STIFFNESS PROPERTIES, OR

- EXTREMELY LARGE STIFFNESS PROPERTIES, OR

- BUCKLING UNDER P-DELTA LOADS (IF ANY), OR

- AN EIGEN SHIFT (IF ANY) ONTO A NATURAL FREQUENCY
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ဒါမ်ဳိးေလးက မ်ားေသာအားျဖင့္ က်ေနာ္တို႕လုပ္ထားတဲ့ Model ေလးရဲ႕ တခ်ဳိ႕ structural element ေတြ stable မျဖစ္ပါက

ျဖစ္တတ္ပါတယ္။
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3.9 Undo, Redo, Cut, Copy, Paste.., Delete Command မ်ား

Edit pull-down menu ေအာက္မွာ အေပၚဆံုးနားေလးမွာ ရွိတဲ့ Undo, Redo, Cut, Copy, Paste.., Delete စတဲ့ command

ေလးေတြကေတာ့ သိပ္ၿပီးေတာ့ အထူးတလည္ ရွင္းျပစရာေတာ့ မလိုအပ္ဘူးလို႕ထင္ပါတယ္။

သာမန္ window command ေတြအတိုင္းပါဘဲ ။ အဲ့ဒါေလးေတြကို Edit pull-down menu ေအာက္ကေန သြားေရာက္

အသံုးျပဳလို႕ရသကဲ့သို႕ short cut command ေလးေတြကို တိုက္ရိုက္ႏွိပ္ၿပီးအသံုးျပဳလို႕လဲရပါတယ္။ ဒါမွမဟုတ္ key board 

short cut ေတြျဖစ္တဲ့ Copy (Ctrl+C), Cut (Ctrl+X), Paste (Ctrl+V), Delete စတာေလးေတြကိုလဲ အသံုးျပဳႏိုင္ပါတယ္။

                          

Pull-down menu short cut button
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3.10 Short Cut button ေလးမ်ား

ၾကားျဖတ္အေန ETABS ရဲ႕ Main Window ေပၚမွာရွိေနတဲ့ short cut button ေလးေတြကို ျပင္ဆင္ျဖည့္စြက္ခ်င္တယ္

ဆိုရင္ေတာ့ အဲ့ဒီ button ေလးေတြအေပၚမွာျဖစ္ျဖစ္ .. ေဘးနားေလးမွာျဖစ္ျဖစ္ mouse arrow ေလးကိုထားၿပီး right click 

ႏွိပ္လိုက္ပါက ေအာက္ကပံုမွာျပထားတဲ့အတိုင္း floating menu ေလးတစ္ခုေပၚလာမွာျဖစ္ၿပီး ၊ အဲ့ဒီအထဲမွာ ၀င္ေရာက္

ျပင္ဆင္ ျဖည့္စြက္ edit လုပ္လို႕ရပါတယ္။

က်ေနာ္အေနနဲ႕ကေတာ့ အဲ့ဒီ short cut button ေလးေတြကို ပိုအသံုးမ်ားပါတယ္။ floating menu ကေန သြားၿပီး command

ေပးေနရတာနဲ႕စာရင္ ပိုၿပီးအခ်ိန္ကုန္သက္သာေစတဲ့အတြက္ျဖစ္ပါတယ္။
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3.11 Replicate… Command

Edit pull-down menu ပံု(၁) ေအာက္မွာရွိတဲ့ Replicate … ဆိုတဲ့ Command ေလးကေတာ့ Modeling လုပ္တဲ့အပိုင္းမွာ

အင္မတန္မွ အသံုးတည့္တဲ့ Command ေလးတစ္ခုပါ။ အဲ့ဒီ Command ေလးကိုႏိွပ္လိုက္ပါက floating menu 

တစ္ခုထပ္ေပၚလာပါမယ္။ အဲ့ဒီအထဲမွာ လုပ္လို႕ရတာကို TAB နဲ႕ ၄ မ်ဳိးထပ္ခြဲထားပါတယ္။

ပံု(၂) Linear (X-dri & Y-dir) အတိုင္း copy ကူးလို႕ရပါတယ္။

ပံု(၄) Radial အတိုင္း centre point တခုကို ဗဟိုျပဳၿပီးေတာ့ copy ကူးလို႕ရပါတယ္။

ပံု(၅) Mirror ေခါက္လို႕ရပါတယ္။

ပံု(၆) storey အလိုက္ ကိုယ္ပြားခ်င္တဲ့ element ေတြကို copy ပြားယူလို႕ရပါတယ္။

ပံု(၁) Edit>Replicate …

ပံု(၂) Linear အတိုင္း replicate (copy) လုပ္မည္ဆိုပါက ကုိယ္ copy လုပ္ခ်င္တဲ့ element (beam, column, slab etc.) ကို

အရင္ဆံုး select လုပ္ပါ။ ထို႕ေနာက္ ကိုကူးခ်င္တဲ့ X-direction အတိုင္း distance (dx) ၊ Y-direction အတိုင္း distance (dy) 

ထည့္ၿပီး ပြားယူႏိုင္ပါတယ္။ ကိုယ္ copy ပြားခ်င္တဲ့အေရအတြက္ကို Number ဆိုတဲ့အထဲမွာ ထည့္ရပါမယ္။ ကိုယ္ကူးယူတဲ့

original element ကိုဖ်က္ခဲ့ခ်င္တယ္ဆိုပါက Delete Original ဆိုတာေလးကို ကလစ္ လုပ္ခဲ့ပါ (သေဘာကေတာ့ Move 

လုပ္တဲ့ သေဘာပါဘဲ) ။ ပံု(၃) Options ထဲကေန ၀င္ၿပီးေတာ့ ကိုယ္ copy ကူးတဲ့အခါ ဘာေတြကို ပါသြားေစခ်င္တာလဲ

ဆိုတာကိုလဲ ကိုယ့္စိတ္ႀကိဳက္ ေရြးျခယ္လို႕ရပါေသးတယ္ ။ က်ေနာ္အေနနဲ႕ကေတာ့ သူ႕ default အတိုင္းဘဲ ထားၿပီးကူးေလ့

ရွိပါတယ္။

      ပံု(၂) Edit>Replicate …>Linear            ပံု (၃) Edit>Replicate …>Linear/Radial/Mirror/Storey>Options …
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ပံု(၄) အလားတူပါဘဲ Radial မွာဆိုရင္ျဖင့္ center point တစ္ခုကို ဗဟိုျပဳၿပီးေတာ့ element တစ္ခုကို radial 

အတိုင္းပြားယူတာ ျဖစ္ပါတယ္။ ကိုယ္ဗဟိုျပဳခ်င္ၿပီးလွည့္ခ်င္တဲ့ location Point ကို X, Y ordinate  အေနနဲ႕ေပးရပါတယ္။

Increment Data ဆိုတာကေတာ့ ကိုယ္ copy ပြားယူခ်င္တဲ့ angle နဲ႕ ဘယ္ႏွစ္ခု ပြားယူမလဲဆိုတာကို ေဖာ္ျပရတာပါ။ ပံု(၄) 

မွာျပထားတဲ့အတိုင္း ဆိုပါက 90 degree rotate လုပ္ၿပီး ၁ ခုပြားယူမယ့္သေဘာပါ (ဥပမာ Horizontal အတိုင္း ရွိေနတဲ့ beam 

တေခ်ာင္းကို point တစ္ခုကို ဗဟိုျပဳၿပီး vertical အတိုင္းေထာင္လိုက္မယ့္သေဘာပါ)။ Angle data ထည့္ရာမွာ (+/-) 

သည္အေရးပါပါတယ္။ (+) ထည့္ပါက counter clockwise အတိုင္းလည္မွာျဖစ္ၿပီး၊ (-) ထည့္ပါက clockwise 

အတိုင္းလည္ပတ္မွာျဖစ္ပါတယ္။ Options နဲ႕ Delete Original ဆိုတာေလးေတြကေတာ့ အထက္မွာရွင္းျပခဲ့တာနဲ႕

အတူတူဘဲျဖစ္ပါတယ္။

ပံု(၄) Edit>Replicate …>Radial

ပံု(၅က) Mirror လုပ္တာေလးကေတာ့ နဲနဲေလးသတိထားရမွာျဖစ္ပါတယ္။ ဘာကိုသတိထားရမွာလဲဆိုေတာ့ ကိုယ္ Mirror

ေခါက္ခ်င္တဲ့ Line position ကိုေပးရာမွာ အဲ့ဒီလိုင္းကို ကိုယ္စားျပဳမယ့္ Point ၂ ခုရဲ႕ စမွတ္ (x1,y1) နဲ႕ ဆံုးမွတ္ (x2,y2) 

ထည့္ေပးတာေလး ကိုပါ။ ကိုယ္ mirror ေခါက္ခ်င္တဲ့ element ေတြကို ဘယ္ဘက္ကေန ညာဘက္ကို mirror 

လုပ္ခ်င္တယ္ဆိုရင္ေတာ့ စမွတ္ကို ေအာက္မွာထားၿပီး ဆံုးမွတ္ကို အေပၚဘက္မွာထားရပါတယ္။ အလားတူပါဘဲ mirror

ေခါက္ခ်င္တဲ့ element ေတြကို ညာဘက္ကေန ဘယ္ဘက္ကို mirror လုပ္ခ်င္တယ္ဆိုရင္ေတာ့ စမွတ္ကို အေပၚမွာထားၿပီး

ဆံုးမွတ္ကို အေပၚဘက္မွာ ထားရပါတယ္။ အေသးစိတ္ကို ပံ(ု၅ခ) တြင္ေလ့လာၾကည့္ပါ။

ပံု (၅က) Edit>Replicate …>Mirror         ပံု(၅ခ) Mirror ေခါက္ရာတြင္ Point coordinate ထည့္ရမည့္ပံု            
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ပံု(၆) story level တခုတြင္ရွိေနေသာ element မ်ားကို တျခား story level မ်ားသို႕ copy ကူးရင္ခ်င္ပါက

Edit>Replicate…>Story ဆိုတာေလးနဲ႕ကူးယူရပါမယ္။ ကိုယ္ကူးခ်င္ေသာ element မ်ားကို select အရင္လုပ္ၿပီး၊

ကိုယ္ကူးခ်င္ေသာ အထပ္ ကိုထပ္မံေရြးျခယ္ၿပီး OK ဆိုတာေလးကို ႏွိပ္လိုက္ရံုပါဘဲ ။

ဥပမာ-STORY1 မွ beam နဲ႕ slab တခ်ဳိ႕ ကို STORY4 သို႕ copy ကူးခ်င္ပါက STORY1 တြင္ ကူးခ်င္ေသာ element မ်ားကို

အရင္ဦးစြာ select လုပ္ထားၿပီး၊ ယခုေအာက္တြင္ျမင္ေနရေသာ floating window ေလးထဲတြင္ STORY4 ဆိုတာေလးကို

select လုပ္ၿပီး OK ႏွိပ္လိုက္ရံုပါဘဲ။

ပံု (၆) Edit>Replicate …>Story

23 of 46



chit tee : http://www.myanmarengineer.org/forum/index.php/board,322.0.html

3.12 Edit Grid Data

Edit Grid Data … ဆိုတာေလးကေတာ့ က်ေနာ္တို႕ ETABS Modeling လုပ္ရာမွာ Grid Line ေတြကို ေရႊ႕ေျပာင္း edit လုပ္ရန္

အတြက္ ျပင္ေရာက္ျပင္ဆင္ရမယ့္ ေနရာေလးပါ။ သူ႕ရဲ Default ေလးနဲ႕ယွဥ္ၿပီး ေဆြးေႏြးပါ့မယ္။

Edit>Edit Grid Data>Edit Grid … ကေန သြားလို႕ရသလို ၊ Screen ေပၚမွာ Right Click ေထာက္ၿပီး Edit Grid Data … 

ဆိုတာေလးကေန လဲ ၀င္ေရာက္လို႕ရပါတယ္။

၀င္ေရာက္လိုက္ပါက သူ႕ရဲ႕ Grid system Default ကေတာ့ GLOBAL ဆိုေလးရွိေနမွာပါ။ အဲ့ဒီအထဲကို ထပ္မံ၀င္လိုက္ပါက

X_direction အတိုင္းက A,B,C,D ဆိုတဲ့ Grid line ေတြရွိေနၿပီး၊ Y_direction အတိုင္းကေတာ့ 1,2,3,4 ဆိုၿပီးရွိေနပါလိမ့္မယ္။

Display Grid ကို Ordinates နဲ႕ data ထည့္လို႕ရသကဲ႕သို႕ Spacing အေနနဲ႕လဲ data ထည့္လို႕ရပါတယ္။ ပံုတြင္ျပထားတဲ့

ေနရာမွာ ေရြးျခယ္လို႕ရပါတယ္။ ဥပမာ ၊ Ordinate ေလးကိုေရြးထားပါက Grid line ေတြအတြက္ 0” ,288” ,576” ,864”  

စသည္ျဖင့္ data ထည့္ရမွာျဖစ္ၿပီး ၊ Spacing ကိုေရြးထားပါက Grid line ေတြအတြက္ 288” ,288”,288”, 0” ဆိုၿပီး data 

input ကို ထည့္ေပးရမွာျဖစ္ပါတယ္။
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အေပၚဆံုးနားမွာရွိေနတဲ့ Edit ဆိုတဲ့ Pulldown Menu ထဲမွာရွိတာေလးေတြက Microsoft Office Excel နဲ႕အလားတူစြာ Cut, 

Copy, Paste, Delete, Insert Row, Delete Row …. Command ေတြကိုအသံုးျပဳၿပီး ကိုယ္ Model လုပ္မယ့္ Grid Line

ေတြကိုတည္ေဆာက္လို႕ ရပါတယ္။

Line Type ေအာက္မွာ ျမင္ေနရတဲ့ Primary ဆိုတာေလးကို double click ႏွိပ္ၿပီးေတာ့ Primary or Secondary စသည္ျဖင့္

ကိုယ္ရဲ႕ Grid Line type ကိုေျပာင္းလဲေပးလို႕ရပါတယ္။ Primary ဆိုတာကေတာ့ Grid Line အမည္ (နံပါတ္) ေပၚေနမွာျဖစ္ၿပီး၊

Secondary ဆိုတာေလးကို ေျပာင္းထားမယ္ဆိုရင္ေတာ့ Grid အမည္ (နံပါတ္) ထည့္ေပးလို႕ရမွာမဟုတ္ပါ။

Visbility ဆိုတဲေအာက္မွာ double click ႏွိပ္ျခင္းအားျဖင့္ Show or Hide ဆိုတာေလးေျပာင္းၿပီး ကိုယ့္ရဲ႕ Grid Line ေတြကို

Show လုပ္ထားမွာလား ၊ Hide လုပ္ထားမွာလဲ ေျပာင္းလဲထားလို႕ရပါတယ္။

Bubble Loc. ဆိုတာေလးကို double click  ႏွိပ္ၿပီးေတာ့လဲ ကိုယ္ Grid Line အမည္ (နံပါတ္) ကို အေပၚ/ေအာက္/ဘယ္/ညာ

စသည္ျဖင့္ ဘယ္ဘက္မွာေပၚေစခ်င္တာလဲဆိုတာကို ေရြးခ်ယ္ေနရာခ်ထားလို႕ရပါတယ္။

Grid Color ဆိုတာကေတာ့ ကိုယ္ ့Grid Line တေခ်ာင္းခ်င္းစီကို လိုအပ္သလို အျမင္ရွင္းလင္းေစရန္အတြက္ အေရာင္

ေျပာင္းလဲ assign လုပ္ယူလို႕ရတဲ့ ေနရာေလးပါ။

ျမင္ေနရမယ့္ Grid Line ရဲ႕ အမည္(နံပါတ္) အႀကီးအေသးကို ေတာ့ Bubble Size ဆိုတဲ့ေနရာေလးမွာ ခ်ိန္ဆလို႕ရပါတယ္။

ေနာက္ဆံုး Calculation ထုတ္ယူတဲ့အခ်ိန္က်ပါက အဆင္ေျပမယ့္ Bubble Size ကို အလုပ္လုပ္တဲ့ Screen ေပၚမွာၾကည့္ၿပီး

ႀကိဳတင္ျပင္ဆင္ထားႏိုင္ပါတယ္။ Grid Line ေတြ အားလံုးကို မျမင္ခ်င္ပါကလဲ Hide All Grid Lines ဆိုတာေလးကို tick

ေပးထားလို႕ရပါတယ္။

အားလံုး ျပင္ဆင္ၿပီးသြားၿပီဆိုရင္ေတာ့ OK ေပါ့ဗ်ာ ။

အခ်ိန္မေရြး ဒီေနရာေလးကို ျပန္လည္၀င္ေရာက္ၿပီး ျပင္ဆင္လို႕လဲရပါတယ္။
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3.13 Define Frame Section

က်ေနာ္လုပ္ေလ့ရွိတဲ့ပံုေလးကေတာ့ ေအာက္ပါအတိုင္းပါဘဲ ။

RC Column irregular shape တစ္ခုကို Section Designer နဲ႕တည္ေဆာက္ၿပီး အသံုးျပဳၾကမယ္ဆိုပါစို႕ ။

Define Frame Section ... ဆိုတာကေန အရင္၀င္လိုက္ပါ။ floating menu တစ္ခုေပၚလာပါလိမ့္မယ္။

ၿပီးရင္ Add SD Section ဆိုတာေလးကို ရွာၿပီး Click လိုက္ပါ (ေအာက္ပါပံုအတိုင္းေပါ့)

အဲ့ဒီအခါေအာက္ပါပံုအတိုင္း ေနာက္ထပ္ floating menu တစ္ခုထပ္ေပၚလာပါမယ္။ အဲ့ဒီမွာ ကိုယ္အသံုးျပဳမယ့္ material 

ကိုေရြးၿပီးရင္ေတာ့ Section Designer ဆိုတာထဲကို ထပ္၀င္လိုက္ပါ။
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အဲ့ဒီအခါမွာ ေအာက္ပါအတိုင္း သီးျခား Window တစ္ခုထပ္ေပၚလာမွာျဖစ္ၿပီးအဲ့ဒီအထဲမွာ ကိုယ္လိုခ်င္တဲ့ Section ကို

တည္ေဆာက္ရမွာျဖစ္ပါတယ္။

အမွတ္စဥ္ (1) မွာ ကိုယ္အသံုးျပဳမယ့္ unit ကိုေရြးရပါမယ္။

အမွတ္စဥ္ (2) ကေတာ့ တည္ေဆာက္ရာမွာအသံုးျပဳမယ့္ Shape ေလးေတြေရြးရပါမယ္။ က်ေနာ္ကေတာ့ Draw Polygon 

shape ဆိုတာေလးနဲ႕ ဥပမာဆက္လုပ္သြားပါမယ္။

အမွတ္စဥ္ (3) ကေတာ့ irregular shape column တစ္ခုကို ဆြဲလိုက္တာပါ။

အမွတ္စဥ္ (4) ကေတာ့ ကိုယ္ဆြဲထားတဲ့ shape အေပၚမွာ Right Click ေထာက္လိုက္ပါက Floating Menu 

တစ္ခုေပၚလာမွာျဖစ္ၿပီး

အမွတ္စဥ္ (5) ကေတာ့ အဲ့ဒီအထဲမွာ RC column ျဖစ္ေစရန္အတြက္ Reinforcement ထည့္မွာလားဆိုတာေလးကို Yes 

ဆိုၿပီးေပးလိုက္တာျဖစ္ပါတယ္။

အမွတ္စဥ္ (6) OK လို႕ႏွိပ္လိုက္ပါ။

အဲ့ဒါဆိုရင္ေတာ့ ေအာက္ကပံုေလးအတိုင္း ... သံေခ်ာင္းထည့္ထားတဲ့ irregular RC column ေလးကိုရပါမယ္။

အဲ့ဒီထဲမွာရွိေနတဲ့ Reinforcement, Cover နဲ႕ bar spacing တို႕ကိုျပင္ဆင္လို႕ရပါတယ္။

အမွတ္စဥ္ (7) ျပင္ဆင္ဖို႕အတြက္ သံေခ်ာင္းတခုခုကို Right Click ေထာက္လိုက္ပါ။

အမွတ္စဥ္ (၈) အဲ့ဒါဆိုရင္ floating menu ေလးတစ္ခုထပ္ေပၚလာမွာျဖစ္ၿပီး အဲ့ဒီအထဲမွာ ျပင္ဆင္လို႕ရပါတယ္။

အမွတ္စဥ္ (9) ၿပီးရင္ေတာ့ OK ကိုႏွိပ္လိုက္ေပါ့။

အမွတ္စဥ္ (10) တျခားျပင္ဆင္စရာေတြမရွိေတာ့ဘူးဆိုရင္ေတာ့ Done ဆိုတာေလးကို ႏွိပ္ၿပီးထြက္လိုက္ပါ။
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အဲ့ဒါဆိုရင္ေတာ့ စ၀င္ခဲ့တဲ့ေနရာေလးကို ျပန္ေရာက္သြားပါမယ္။ ေအာက္ကပံုအတိုင္းေပါ့ ။

အဲ့ဒီအထဲမွာ Section Name ကို ကိုယ္ႀကိဳက္သလိုေပးၿပီး ၊ လိုအပ္တာေတြ ျပင္ဆင္ (color ကအစ) ၿပီးရင္ေတာ့ OK 

ကိုႏွိပ္ၿပီးထြက္လိုက္ေပါ့။

အဲ့ဒါဆိုရင္ Properties ထဲမွာ ကိုယ္တည္ေဆာက္ထားတဲ့ Section ေလးေရာက္ေနတာကို္ေတြ႕ရမွာျဖစ္ၿပီး ၊ OK ကိုႏွိပ္ၿပီး

ေနာက္ဆံုးအဆင့္ ျပန္ထြက္လိုက္ေပါ့။
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ကိုယ္တည္ေဆာက္ထားတဲ့အဲ့ဒီ section ေလးကို အသံုးျပဳခ်င္တယ္ဆိုပါက ေအာက္ကပံုအတိုင္း Create Column ဆိုတဲ့

Command ဆိုတာေလးကို ႏွိပ္လိုက္ပါ။

အဲ့ဒါဆိုရင္ floating menu တစ္ခုေပၚလာမွာျဖစ္ၿပီး အဲ့ဒီအထဲမွာ တည္ေဆာက္ခဲ့တဲ့ Section Name

ေလးကိုေရြးခ်ယ္ေပးလိုက္ပါ။

ၿပီးရင္ေတာ့ ကိုယ္ေနရာခ်ခ်င္တဲ့ ေနရာေလးေတြမွာ Click လိုက္လုပ္ေပးျခင္းအားျဖင့္ Section Designer 

နဲ႕တည္ေဆာက္ထားတဲ့ Section ေလးေတြကို အသံုးျပဳလို႕ရပါၿပီ။
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3.14 Edit Story Data

Edit Story Data … ဆိုတာေလးကေတာ့ အထူးသျဖင့္ Multi-story အထပ္မ်ားမ်ားရွိေသာအေဆာက္အဦးမ်ားကို ETABS 

Modeling လုပ္ရာမွာ Story မ်ားကို လိုအပ္သလို ျပင္ဆင္၊ ထည့္သြင္း၊ ဖယ္ရွားရာမွာ အင္မတန္လြယ္ကူျမန္ဆန္တဲ့ ETABS ရဲ႕

feature facility တစ္ခုပါ။ Edit Story Data ဆိုတဲ့ေအာက္ေလးမွာ ၃ မ်ဳိးထပ္လုပ္လို႕ရပါတယ္။ အဲ့ဒါေတြကေတာ့ …

(၁) Edit>Edit Story Data>Edit story …  (ရွိၿပီးသား floor/story data မ်ားကိုျပင္ဆင္ရန္)

(၂) Edit>Edit Story Data>Insert story … (floor/story အသစ္မ်ားထပ္ထည့္ရန္)

(၃) Edit>Edit Story Data>Delete story … (ရွိေနတဲ့ floor/story မ်ားကိုဖယ္ရွားရန)္ တို႕ဘဲျဖစ္ပါတယ္။

Screen ေပၚမွာ Right Click ေထာက္ၿပီး Edit Story Data … ဆိုတာေလးကေန၀င္ေရာက္ၿပီးလို႕လဲ Edit Story 

ဆိုတာေလးကိုလုပ္လို႕ရပါတယ္။

(၁) Edit>Edit Story Data>Edit story … (or) Right on screen & go into Edit Story Data …

Edit story ဆိုတာေလးထဲကို၀င္ေရာက္လိုက္ပါက ေအာက္ပါအတိုင္းျမင္ေတြ႕ရပါမယ္။

Label ထဲမွရွိေနတဲ့ Story နာမည္ေတြကို ကိုယ္ႀကိဳက္သလို ျပင္ဆင္လို႕ရပါတယ္။ double click လုပ္ၿပီးျပင္ရပါမယ္။  
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ဥပမာ ယခုေတြ႕ေနရတဲ့ STORY4 အစား 4F (သို႕) 4 Floor စသည္ျဖင့္ျပင္လို႕ရပါတယ္။

အလားတူပါဘဲ Height ကိုလဲလိုအပ္သလို ျပင္ဆင္လို႕ရပါတယ္။ ဒီေနရာမွာထည့္ရမယ့္ Height ကေတာ့ floor to floor 

Height ျဖစ္ပါတယ္။ STORY4 နဲ႕ တတန္းထဲမွာရွိတဲ့ Height သည္ STORY4 နဲ႕ STORY3 တို႕ရဲ႕ၾကားထဲက Height 

ဘဲျဖစ္ပါတယ္။ Height ကိုျပင္ဆင္ေပးျခင္းအားျဖင့္ Elevation ဆိုတဲ့ အကြက္မွာ auto ေျပာင္းမွာျဖစ္ပါတယ္။

Splice Point & Splice Height ဆိုတာကေတာ့ Column မွာ splice အဆက္ရွိပါက assign ေပးထားလို႕ရပါတယ္။

Splice Height ကိုေတာ့ Column ရဲ႕ bottom ကေနတိုင္းတာတဲ့ Height ဘဲျဖစ္ပါတယ္။

(ပံုမွန္ Column ေတြမွာေတာ့ Column ေတြကို အေျခမွာဘဲဆက္ၾကတဲ့အတြက္ ဒါကို ထည့္စရာမလိုပါဘူး၊ seismic design

ေတြမွာေတာ့ တကယ့္အျပင္လက္ေတြ႕မွာ Column Splice ေတြကို Column ရဲ႕ Mid-height အတြင္းမွာ ဆက္ၾကရလို႕

ဒီေနရာမေလးမွာ data ၀င္ထည့္ရင္ေတာ့ design မွာ effect ျဖစ္မလားမသိဘူး။ က်ေနာ့္ အေတြ႕အႀကံဳအရေတာ့

ငလ်င္ဒီဇိုင္းတြက္ခဲ့တုန္းကလဲ Splice point & height ေနရာမေလးမွာ ဘာမွ၀င္မျပင္ဘဲ default အတိုင္းဘဲလုပ္ခဲ့ဖူးပါတယ္)

High-rise tower ေတြကို Modeling လုပ္ရာမွာ တကယ့္ကို powerful ျဖစ္တဲ့ command တစ္ခုကေတာ့

အေပၚကပံုေလးထဲက Master Story နဲ႕ Similar To .. ဆိုတဲ့ အကြက္ကေလး ၂ ခုဘဲျဖစ္ပါတယ္။

Master Story ဆိုတာေလးကေတာ့ Typical ျဖစ္ေနတဲ့ Story ေတြအားလံုးကို ကိုယ္စားျပဳတာပါ။

ဥပမာအေနနဲ႕ ေျပာရမယ္ဆိုရင္တာ့ 5 ထပ္ကေန 15 ထပ္အထိ Typical ျဖစ္တယ္ဆိုပါစို႕။ အဲ့ဒါဆိုရင္ 5 to 15 ထဲက

ႀကိဳက္တဲ့အထပ္ တထပ္ကို Master Story ဆိုတဲ့အကြက္ထဲမွာ YES လို႕ေျပာင္းထားၿပီးေတာ့ (Master Story

ေျပာင္းတာကေတာ့ double click ႏွိပ္လိုက္ရင္ NO ဆိုတာေလးက YES ျဖစ္သြားမယ္၊ ဒါဆိုရင္ Master Story ဆိုတာေလးကို

On ထားလိုက္တာပါ) Similar To .. ဆိုတဲ့အကြက္ေတြထဲမွာ ကိုယ္ Master Story လုပ္ထားတဲ့ အထပ္က လြဲရင္

က်န္တဲ့အထပ္ေတြကို Master Story နဲ႕တူေအာင္လိုက္ေျပာင္းေပးထားရပါမယ္။ ေအာက္ကပံုကိုၾကည့္ပါ။

Master Story & Similar To … ဒီႏွစ္ခုကို တြဲသံုးျခင္းအားျဖင့္ ကိုယ္က အထပ္တထပ္မွာဘဲျပင္ဆင္မႈျပဳလုပ္တာနဲ႕

တျခားအထပ္ေတြမွာပါ လိုက္ၿပီးေျပာင္းလဲၿပီးသား ျဖစ္ေနမွာပါ။ အထက္ကပံုမွာျပထားသကဲ့သို႕ ကပ္လ်က္ အထပ္ေတြကိုခ်ည္း

Master Story နဲ႕ Similar To ဆိုတာေတြလုပ္လို႕ရသကဲ့သို႕၊ Master Story နဲ႕တူခ်င္တဲ့ မည္သည့္ အထပ္ကိုမဆို Similar 

To… ဆိုတာေလးနဲ႕ လိုက္လံ တြဲထားေပးလို႕လဲရပါတယ္။
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ဒီေနရာေလးမွာ ပဏာမအေနနဲ႕ ကိုယ္ျဖစ္ခ်င္ေလးကို ျပင္ဆင္ခဲ့ၿပီး ၊ တကယ္တမ္း Modeling လုပ္တဲ့အခ်ိန္မွာေတာ့

ေအာက္ကပံုေလးအတိုင္း (ETABS window ရဲ႕ ညာဘက္ေအာက္ေဒါင့္ေလးနားမွာရွိပါတယ္) Simialr Stories ဆိုတာေလးကို

အရင္ေျပာင္းၿပီး ျပင္ဆင္မႈလုပ္ပါမွ တျခား Similar To ေပးထားတဲ့ အထပ္ေတြလဲ လိုက္လံေျပာင္းလဲပါလိမ့္မယ္။

သူ႕ Default ကေတာ့ One Story ဆိုတဲ့ တထပ္ခ်င္းသီးျခား ျပင္ဆင္တာဘဲ ျဖစ္ၿပီး ၊ All Stories ဆိုတာေလးကေတာ့ ကိုယ္

ဘယ္အထပ္မွာဘဲျပင္ေန ျပင္ေန Story အားလံုးကို effect ျဖစ္ၿပီးေျပာင္းလဲကုန္မွာပါ။ One Story (or) Similar Stories (or) 

All Stories ဘာျဖစ္ေနသလဲဆိုတာေလးကို ကိုယ္ Modeling လုပ္ေနခ်ိန္မွာ မ်က္ေျခမျပတ္ ခဏခဏ ျပန္လည္ၾကည့္ေပးပါ။ ဒီ

powerfull ျဖစ္တဲ့ Command ေလးေၾကာင့္ သတိလက္လြတ္ျဖစ္ၿပီး ကိုယ္ျဖစ္ခ်င္တာနဲ႕ အဲ့ဒီေနရာေလးမွာျဖစ္ေနတာနဲ႕က

လြဲေနခဲ့ရင္ ခဏခဏ အစကေန ျပန္ျပန္လုပ္ရတတ္ပါတယ္။

(၂) Edit>Edit Story Data>Insert story … 

Insert story ဆိုတာေလးကို Story တစ္ခုလံုးကို Copy ကူးၿပီးတဲ့ Command ေလးဘဲျဖစ္ပါတယ္။ ေအာက္ကပံုကုိၾကည့္ပါ။

Story ID နဲ႕ Story Height Data ေတြထည့္ခဲ့ၿပီး (လိုအပ္ပါက) အေပၚမွာရွင္းျပခဲ့တဲ့ Story Edit ထဲမွာ ေနာက္က်မွ

အခ်ိန္မေရြး ၀င္ေရာက္ၿပီး ျပန္လည္ ျပင္ဆင္လို႕လဲရပါတယ္။  

New Story Location ဆိုတဲ့ေနရာေလးကေတာ့ ကိုယ္ Copy ကူးမယ့္ Story ကို … ဘယ္ Story ရဲ႕ အေပၚမွာ ထည့္ခ်င္တာလဲ

ဆိုတာေလးကို ေရြးခ်ယ္ေပးရတာပါ။ (ဒါေလးကလဲရွင္းပါတယ္)

Replicate New Story ဆိုတဲေအာက္မွာေတာ့ From Existing Story ေလးက ဘယ္အထပ္ကို Copy အျဖစ္ ကူးယူခ်င္တာလဲ

ဆိုတာေလးကို ေရြးခ်ယ္ေပးရတာပါ။ ဘယ္အထပ္ကိုမွ မကူးခ်င္ဘဲ ဘာမွ မရွိေသးတဲ့အထပ္အျဖစ္ Copy ကူးခ်င္တယ္

ဆိုရင္ေတာ့ None ဆိုတာေလးကိုေရြးလိုက္ရံုပါ။
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(၃) Edit>Edit Story Data>Delete story … 

Delete story ဆိုတာေလးကလဲရွင္းပါတယ္။ ရွိၿပီးသား Story ေတြကို ျပန္ဖ်က္တာပါ။ ေအာက္ကပံုေလးကိုၾကည့္ၾကည့္ပါ။

တစ္ခုခ်င္းစီကိုဘဲ ေရြးခ်င္တယ္ဆိုရင္ေတာ့ ဖ်က္ခ်င္တဲ့ Story ကို click လုပ္လိုက္ၿပီး OK ႏွိပ္လိုက္ရံုပါဘဲ။

တကယ္လို႕ Multiple ေရြးၿပီး ဖ်က္ခ်င္တယ္ဆိုရင္ေတာ့ Ctrl ကို ဖိထားရင္နဲ႕ ကိုယ္ေရြးခ်င္တဲ့ Story ေတြကို လိုက္လံ click 

လုပ္ၿပီး OK ကို ႏွိပ္ၿပီး ဖ်က္ပစ္လို႕ရပါတယ္။
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3.15 Edit Reference Planes …

Reference Plane … ဆိုတာေလးကေတာ့ အထူးသျဖင့္ Story Level (Floor Level) ေတြမွာမဟုတ္ဘဲ Floor တခုနဲ႕ Floor 

တခုၾကားထဲမွာရွိေသာ Structure (ဥပမာ Stair Landing, mid canopy etc.) ေတြကို Model လုပ္ခ်င္ပါက Floor တခု

ထပ္မံထည့္သြင္းစရာမလိုဘဲနဲ႕ Reference Plane ေလးေတြရဲ႕အကူအညီနဲ႕ Modeling လုပ္လို႕ရပါတယ္။ အဲ့ဒီလုိ Reference 

Plane ေလးေတြကို ထည့္သြင္းခ်င္ပါက … Edit>Edit Reference Planes … ထဲကို၀င္ရပါမယ္။ screen ေပၚမွာ Right Click 

ႏွိပ္ၿပီးေတာ့လဲ ေပၚလာတဲ့ floating menu ကေနလဲ ၀င္လို႕ရပါတယ္။ ၀င္လိုက္ပါက ေနာက္ထပ္ Edit Reference Planes 

ဆိုတဲ့ floating menu တခုထပ္ေပၚလာမွာျဖစ္ၿပီး၊ အဲ့ဒီအထဲမွာ ကိုယ္ထည့္ခ်င္တဲ့ Level (elevation) အလိုက္

အေဆာက္အဦးရဲ႕ Base ကိုမူတည္ၿပီး Height ေတြကိုထည့္ေပးရမွာျဖစ္ပါတယ္။

ဥပမာအေနနဲ႕ ေအာက္ပါအတိုင္းထည့္ရပါမယ္ (ပူးတြဲပါ file တြင္ၾကည့္ပါရန)္။

Floor to Floor Height ေတြက 3m ေတြျဖစ္ၿပီး၊ အေဆာက္အဦးရဲ႕ Base ကေနတြက္ၾကည့္မယ္ဆိုပါက Floor Height

ေတြဟာ 0m , 3m , 6m, 9m, 12m Level အသီးသီးမွာ ရွိၾကပါတယ္။ အဲ့ဒီ Floor to Floor ရဲ႕ mid level ေတြမွာ Landing 

လို structure အေသးေလးေတြကို ထည့္ခ်င္တယ္ဆိုက ေနာက္ထပ္ Floor Level ေတြထပ္ထည့္စရာမလိုဘဲ Reference 
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Planes ေတြကို 1.5m, 4.5m, 7.5m, 10.5 m အသီးသီးထည့္ေပးလိုက္ရံုပါဘဲ ။ ထည့္ၿပီးပါက ေအာက္ပါပံုအတိုင္း

ျမင္ေတြ႕ၾကရမွာျဖစ္ပါတယ္။

Reference Plane ေတြထည့္ၿပီးသြားၿပီ ဆိုပါက အဲ့ဒီ Level မွာ မိမိထည့္သြားခ်င္ေသာ structre ကို ဆက္လက္ ထည့္သြင္း

Model ျပဳလုပ္ႏိုင္ပါၿပီ။

ေျပာမယ္ဆိုရင္ေတာ့ Reference Plane ဆိုတာက ျငမ္း ကဲ့သို႕ခဏသံုးတဲ့အရာတခုပါဘဲ။ အားလံုးၿပီးသြားပါက

မဖ်က္ဘဲထားခ်င္လဲရသကဲ့သို႕ ဖ်က္မယ္ဆိုပါကလဲ ျပန္ဖ်က္ပစ္ႏိုင္ပါတယ္။ ထည့္ခ်င္း ဖ်က္ျခင္း တို႕ကို

အခ်ိန္မေရြးလုပ္ႏိုင္ပါတယ္။

အေတြ႕အႀကံဳအရ တကယ့္လက္ေတြ႕လုပ္ငန္းခြင္၌ အခ်ိန္ Limitation အတြင္း Whole Model ၿပီးစီးႏိုင္ေအာင္ Stair Landing 

ကဲ့သို႕ေသာ structure ကို သူရွိရမယ့္ Level တြင္ Reference Plane ျဖင့္ တကယ္ထည့္သြင္း Model လုပ္ေလ့မရွိေတာ့ဘဲ ၊

Floor Level, Stair location ေနရာမွာသာ Stair Landing weight ကို cover ျဖစ္ေအာင္ floor slab ကိုထူေပးလိုက္ၿပီး Model 

ကို simplified လုပ္လိုက္ေလ့ရွိပါတယ္။ သို႕ေပမယ့္လည္း တကယ္လုပ္ဖို႕လိုအပ္ပါက မိမိကိုယ္တိုင္လုပ္ႏိုင္ေအာင္ ၊

လုပ္တတ္ေအာင္ေတာ့ လုပ္ထားဖို႕လိုအပ္ပါလိမ့္မယ္။

Reference Plane ထည့္ထားေသာ file ေလးကို ပူးတြဲပါဖိုင္တြဲတြင္ ယူႏိုင္ပါတယ္။ Version 9.6 ျဖင့္ save ထားသျဖင့္ Version 

နိမ့္သူမ်ားလဲ import လုပ္ၿပီး ဖြင့္လိုရႏိုင္ေစရန္ $ET ေလးတြဲေပးလိုက္ပါတယ္။

မည္ကဲ႔သို႕ import လုပ္ၿပီးဖြင့္ရမည္ကို ေအာက္ပါလင့္မ်ားတြင္ အေသးစိတ္ဖတ္ၾကည့္ႏိုင္ပါတယ္။

http://www.myanmarengineer.org/forum/index.php/topic,6260.msg42001.html#msg42001

http://www.myanmarengineer.org/forum/index.php/topic,6261.msg42348.html#msg42348

http://www.myanmarengineer.org/forum/index.php/topic,6261.msg42362.html#msg42362
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ျပန္လည္ေဆြးေႏြးခ်က္မ်ား
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synthesis  #2 ေရးသားခ်ိန္ ->: January 01, 2010, 04:29:36 PM

ဆရာခ်စ္ခင္ဗ်ာ

ရလာတဲ့ Output Data ေတြကို Traced လိုက္လို ့ရ လားခင္ဗ်ာ....

ဘယ္ Formula သံုးထားတယ္... ဘယ္လို Calculation လုပ္ထားတယ္ဆိုတာေတြကို.....

အစဥ္ေလးစားလ်က္....

ငရုတ္ေကာင္း : #3 ေရးသားခ်ိန္ ->: January 01, 2010, 06:25:06 PM

"3D Analysis & Design ကို အခုလို Software ေတြအကူအညီနဲ႕ကူးေျပာင္းၿပီး တြက္ၾကရမွာ 3D geometry ေၾကာင့္

Loading distribute လုပ္ရာမွာလဲ Stiffness ေပၚမူတည္ၿပီး မွ်ေ၀တဲ့အတြက္ 2D နဲ႕စဥ္းစားရင္

တူသင့္တယ္လို႕ထင္တဲ့ေနရာမ်ဳိးမွာ 3D က်ျပန္ေတာ့ မတူညီတာမ်ဳိးေလးေတြကို ေတြ႕ရပါတယ္။ "

ဆရာခ်စ္ခင္ဗ်ာ...

Loading distribute လုပ္ရာမွာ Stiffness ေပၚမူတည္ၿပီး မွ်ေ၀တယ္ ဆိုတာေလးမရွင္းလို႔ပါ။

ဥပမာေလးနဲ႔ရွင္းျပေပးေစလုိပါတယ္။ ေက်းဇူးတင္လွ်က္။

ငရုတ္ေကာင္္း : #4 ေရးသားခ်ိန္ ->: January 01, 2010, 06:31:01 PM

ကိုေအာင္ခုိင္ဦးေရ...

ဆရာခ်စ္ရဲ႕ေဆြးေႏြးခ်က္ေတြကို copy လုပ္ၿပီး Microsoft word မွာရိုးရိုးေလး paste ျပန္လုပ္ရင္အၾကမ္းဖ်င္းရပါတယ္။

ေနာက္မွစာလံုးေတြကို Zawgyi-one နဲ႔ျပန္ေျပာင္းၿပီး save လုပ္လိုက္ေပါ့။ အဆင္ေျပပါေစ။

chit tee : #5 ေရးသားခ်ိန္ ->: January 01, 2010, 08:12:33 PM

ကူးယူသြားလို႕ရပါတယ္ ကို Aung Khaing Oo ေရ ... ။

ကိုငရုတ္ေကာင္းေျပာသလိုလဲ ကူးယူသြားလို႕ရပါတယ္ ။

သင္တန္းကာလၿပီးသြားရင္လဲ ... 

ပို႕ခ်ထားတာေတြ ေဆြးေႏြး ေမးျမန္ထားတာေတြ ကို ျဖတ္ညွပ္ကပ္လုပ္ၿပီး pdf ေလးေျပာင္းၿပီး အားလံုးအတြက္ အမွတ္တရ

အေနနဲ႕ေပးဖို႕လဲစဥ္းစားထားပါတယ္ ။

chit tee : #6 ေရးသားခ်ိန္ ->: January 01, 2010, 08:28:35 PM

2D ဘဲ Model လုပ္ၿပီး Analysis လုပ္တယ္ဆိုရင္ေတာ့ ... ပံုမွန္လုပ္ေနက် နဲ႕ နီးစပ္ၿပီး ျဖစ္ေကာင္းျဖစ္ႏိုင္ပါတယ္ ။

ဒါေပမယ့္ ....

3D Model လုပ္ၿပီး Analysis လုပ္ရင္ေတာ့ အေတာ္ကို မလြယ္ေလာက္ဘူး ။
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chit tee : #7 ေရးသားခ်ိန္ ->: January 01, 2010, 11:11:32 PM

ေအာက္မွာျပထားတဲ့ Structural Key Plan ပံုေလးကိုၾကည့္ပါ။

တကယ္လို႕တာ 2D နဲ႕ Analysis လုပ္ၿပီး Design တြက္မယ္ဆိုပါက ... ပံုမွာျပထားတဲ့ Column ေတြ ပိုင္ဆိုင္တဲ့ Area ေတြ နဲ႕

Loading ဟာ အတူတူဘဲျဖစ္ၾကတဲ့အတြက္

၄င္းတို႕ရဲ႕ Column Loading ေတြကို တြက္ပါကလဲ အတူတူလို႕ဘဲယူဆၿပီး Column တတိုင္ကိုဘဲ တြက္ယူရံုပါဘဲ ။

သို႕ေသာ္ျငားလည္း ...

3D နဲ႕ Analysis လုပ္ပါက Over All structure Plan ဟာ X-direction ေရာ ... Y-direction ေရာ Symmetrical 

မျဖစ္တဲ့အတြက္ Loading distribute လုပ္ရာမွာလဲ Symmetrical မျဖစ္တဲ့ geometry အတိုင္းဘဲ Over All building ရဲ႕
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stiffness အတိုင္းဘဲ Loading ေတြကို မွ်ေ၀တဲ့အတြက္ေၾကာင့္ ... circle နဲ႕ ၀ိုင္းၿပီး ေဖာ္ျပထားတဲ့ column ေတြဟာ ... ရိုးရိုး

2D အေတြးအျမင္အရ Loading ေတြအတိအက်တူေအာင္ ယူဆခဲ့ေပမယ့္ ... 3D analysis မွာေတာ့ ေနာက္ဆံုးရရွိလာတဲ့

Reaction (column loading) ေတြဟာ မတူညီဘဲျဖစ္ႏိုင္တာကို ဆိုလိုတာပါ။

တခ်ိဳ႕ဆိုရင္သိပ္မကြာေပမယ့္ တခ်ိဳ႕ Column ေတြဟာ အေတာ္ကြာတတ္ပါတယ္။

အခ်ိန္ေပးႏိုင္မႈေပၚမူတည္ၿပီး က်ေနာ္ ျပန္လည္ေဆြးေႏြးမႈမ်ား ေနာက္က်ေကာင္း ေနာက္က်ႏိုင္ပါတယ္ ... အဲ့ဒါေလးကိုေတာ့

နားလည္ေပးၾကပါခင္ဗ်ာ

phyo : #8 ေရးသားခ်ိန္ ->: January 06, 2010, 08:50:15 AM

ဆရာခ်စ္ေရ..

ဒီ ETABS software မွာ Version အျမင့္ နဲ ့ အသံုးျပဳျပီး Save as ကို Version အႏွိမ့္နဲ ့ Save လုပ္လို႕

မရဘူးလား....အထက္က ဆရာခ်စ္ ေျပာသလို xxx.$ET ဖိုင္ေလးကိုပဲ သယ္ယူသြားတာထက္ ပိုျပီး အဆင္ေျပမယ့္

နည္းလမ္းမ်ား ရွိေသးသလားလို ့ သိခ်င္တာပါ..

တကယ္လို ့ ေျပာင္းလို ့ရတယ္ပဲဆိုပါေတာ့ သူ ့ရဲ ့ အက်ိဳးသက္ေရာက္မႈအေနနဲ ့ ဘာေတြမ်ား ျဖစ္လာမလဲ.. Version 

အျမင့္မွာလို အျပည့္အ၀ run လို ့မရတာမ်ိဳးမ်ား ျဖစ္လားမလားေပါ.့..

ေနာက္ျပီးေတာ့ Version အနိမ့္မွာ သံုးထားတဲ့ project တစ္ခုဟာလည္း Version အျမင့္မွာသံုးရင္ ခ်ြတ္ေခ်ာ္မႈေတြ

ရွိတတ္သလား ဆိုတာေလးေရာပါ..

( ဥပမာ.. က်ေနာ္ Microsoft Access 2003 နဲ ့ project တစ္ခုအတြက္ လိုအပ္တဲ့ Data Entry ထည့္တာေတြ Form နဲ ့

ဇယားေတြ ၊ permit Card ,Daily equipment စာရင္းဇယားစသည္ျဖင့္ က်ေနာ္ လုပ္ထားတာေလး ရွိပါတယ္.. ဒါေပမယ့္ Ms 

Access 2007 ကို သံုးေတာ့ အထက္က က်ေနာ္လုပ္ထားတာေတြက Active မျဖစ္ေတာ့ဘူး.. Run လုပ္မရေတာ့ဘူး.. 

အသစ္က ျပန္လုပ္ရတာေတြ ရွိပါတယ္..) 

ေလးစားစြာျဖင့္

phyo

chit tee : #9 ေရးသားခ်ိန္ ->: January 06, 2010, 09:43:01 AM

Version အျမင့္ေလးမွ Version အနိမ့္ကို SAVE AS command ေလးနဲ႕ေျပာင္းၿပီး save လုပ္လို႕မရပါဘူး။

အဲ့ဒီလိုအလြယ္ေလးလုပ္လို႕ရရင္ေတာ့ အင္မတန္၀မ္းသာစရာေပါ့ (အလုပ္မရႈပ္ေတာ့ဘူးေပါ့) 

အခုအခ်ိန္အထိေတာ့မရေသးဘူး ၊ ေနာက္က်ရင္ေတာ့ မသိဘူး

အဲ့ဒါေၾကာင့္ Version အျမင့္ကေန သယ္သြားၿပီး Version အနိမ့္မွာ ျပန္ဖြင့္ခ်င္မွ xxx.$ET ဖိုင္ေလးကို Import လုပ္ရတာပါ။

အျမင့္မွာလုပ္ၿပီး အနိမ့္မွာဖြင့္ရင္ xxx.$ET ဖိုင္ေလးကုိ Import လုပ္ၿပီးဖြင့္ရမယ္ ။

အနိမ့္မွာလုပ္ၿပီး အျမင့္မွာဖြင့္ရင္ေတာ့ xxx.EDB ေလးကုိတန္းဖြင့္ရုံပါဘဲ။

(ျခြင္းခ်က္အေနနဲ႕ေတာ့ ... တခါတေလ xxx.EDB ေလးကဖိုင္size အရမ္းၾကီးေနလို႕မသယ္ခ်င္တဲ့အခါမ်ဳိးမွာ xxx.$ET

ေလးကိုဘဲသယ္သြားတဲ့အခါမ်ဳိးလဲရွိတတ္ပါတယ္။ xxx.$ET ဖိုင္ size ကပိုနည္းတတ္တယ္ေလ)
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ကိုးကား

သယ္ယူရာမွာ ျပႆနာတစ္ခုကေတာ့ ကိုယ္ရဲ႕ Model ရဲ႕ အထူးသျဖင့္ slab မွာ error တစ္ခုခုရွိေနပါ ျပန္ၿပီး Import လုပ္ၿပီး 

ဖြင့္ပါက ျပန္လည္ဖြင့္လို႕မရတာကို ေတြ႕ရတတ္ပါတယ္။ အဲ့ဒါေၾကာင့္ သယ္ယူေတာ့မယ္ဆိုပါက Import လုပ္မယ့္ 

သယ္သြားမယ့္ ဖိုင္ကို အရင္စမ္းသပ္ Import ျပန္လုပ္ၾကည့္ၿပီး အိုေကမွသာ သယ္ယူသြားၾက ေစလိုပါတယ္။

ေနာက္တခုကေတာ့ အဲ့ဒီလို Import လုပ္ပါက မူလက ကိုယ္ Assign လုပ္ထားတဲ့ Frame section နဲ႕ Wall/slab section

ေတြရဲ႕အေရာင္ေတြေတာ့ ေျပာင္းလဲသြားတတ္ပါတယ္ ။ Import လုပ္ၿပီးပါကလဲ အၾကမ္းဖ်င္း ကိုယ့္ရဲ႕ Model ေလးကို

ျပန္စစ္ေဆးၾကည့္ဖို႕လိုပါတယ္။ တခါတေလ တခ်ိဳ႕ Slab တို႕ column တို႕ေတြ ေပ်ာက္သြားတတ္လို႕ပါ ။ 

မ်ားေသာအားျဖင့္ေတာ့ ဘာမွမျဖစ္တတ္ပါဘူး ။ အိုေကပါတယ္။

အထက္မွာေျပာထားတာေလးေတြကိုဘဲ ဂရုစိုက္ေပးဖို႕လိုပါတယ္။ က်န္တာေတြကေတာ့ ျပႆနာမရွိပါဘူး။ အနိမ့္ေရာ 

အျမင့္မွာ ေရာ အျပည့္အ၀ Run လို႕ရပါတယ္။

ထြန္းေအာင္ေက်ာ္ : #10 ေရးသားခ်ိန္ ->: January 06, 2010, 10:45:24 AM

က်ေနာ္ version မတူတာကိုေတာ႕စမ္းႀကည္႕ဖူးသလား၊ မႀကည္႕ဖူးလားမမွတ္မိေတာ႕ဘူးဗ်။

ဒါေပမဲ႕ ကြန္ပ်ဴတာ တစ္လံုးနဲ႕တစ္လံုး အကူးအေၿပာင္းမွာ က်ေနာ္သယ္သြားေလ႕ရွိတဲ႕ဖိုင္ ကေတာ႕ xxx.e2k 

ဖိုင္ပဲျဖစ္ပါတယ္။

အခုကိုခ်စ္သီးေျပာတဲ႕ ဖိုင္နဲ႕ ဘာကြာလဲေတာ႕ မသိဘူးဗ်။

chit tee : #11 ေရးသားခ်ိန္ ->: January 06, 2010, 12:39:53 PM

xxx.e2k နဲ႕ xxx.$ET ဖိုင္ extension မတူေပမယ့္ တကယ္ေတာ့ အတူတူလိုပါဘဲ။ ၂ မ်ဳိးစလံုးက xxx.txt format တို႕လို Text 

files ေတြကိုဖြင့္လို႕ရတဲ့ Notepad နဲ႕လဲဖြင့္ၾကည့္လို႕ရပါတယ္။

- xxx.e2k ဆိုတာကေတာ့ ေအာက္မွာျပထားသလို Export လုပ္မွရတာျဖစ္ၿပီး ၊

- xxx.$ET ကေတာ့ xxx.EDB ဖိုင္ကို save လိုက္တာနဲ႕ အလိုလို backup တစ္ခု (AutoCAD မွာဆိုရင္ xxx.dwg & xxx.bak) 

လိုမ်ဳိးေပၚလာတဲ့ ဖိုင္မ်ဳိးပါ။

(က်ေနာ္ကေတာ့ အလြယ္ဘဲ xxx.$ET ဖိုင္ကိုဘဲသယ္သြားျဖစ္တာပါ)

Import လုပ္တာကေတာ့ xxx.e2k (သို႕) xxx.$ET ဖိုင္ ႀကိဳက္တာကို သယ္သြားၿပီးလုပ္လို႕ရပါတယ္။ ၂ မ်ဳိးစလံုးကို

လက္ခံပါတယ္။
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To crecate xxx.e2k by Exporting,

Import xxx.e2k (or) xxx.$ET at lower version
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ngamaung : #12 ေရးသားခ်ိန္ ->: January 22, 2010, 12:54:40 PM

ကိုခ်စ္သီး ေရ

အစ္ကိုေပးတဲ့ ဖုိင္ကို Import လုပ္တာစမ္းၾကည့္ၿပီးပါၿပီ ။ import လုပ္ထားတဲ့ ပံုက ရိုးရိုးဆဲြထားတဲ့ ပံုနဲ႕

ဘာကြာလဲမသိဘူးေနာ္

run analysis လုပ္ၿပီး concrete design လုပ္ၾကည့္ေတာ့ ဘာမွလုပ္လို႕မရလို႕ ( column ဆိုဒ္ ေျပာင္းတာတို႕ဘာတို႕ေပါ့ )

ကၽြန္ေတာ္ လုပ္ၾကည့္တာမွားလို႕မ်ားလားမသိဘူး။

ေက်းဇူးတင္ပါတယ္။

ထြန္းေအာင္ေက်ာ္ : #13 ေရးသားခ်ိန္ ->: January 22, 2010, 07:21:34 PM

ကိုငေမာင္ေရ...

ဒီလင္႕ေလးမွာေပးထားတဲ႕ 2sty dwelling ဆိုတဲ႕ဖိုင္ကို ဖြင္႕ၿပီးလုပ္တာလားမသိဘူးေနာ္။

အဲဒီဖိုင္ကို ဖြင္႕တာဆိုရင္ အဲဒီဖိုင္ေလးက Steel structural design ပါ။ အဲဒါေႀကာင္႕ Concrete design လုပ္လို႕မရတာပါ။

ကိုခ်စ္သီး မအားေသးဘူးထင္လို႕ေျဖေပးတာေနာ္။

chit tee : #14 ေရးသားခ်ိန္ ->: January 22, 2010, 07:47:33 PM

ေဆာရီးပါဗ်ာ ... က်ေနာ္ဖ်ားေနလို႕ပါ အိပ္ေနတာပါ

အခုလို ၀င္ေရာက္ေဆြးေႏြးေပးတဲ့ အတြက္ ေက်းဇူးပါ ကိုထြန္းေအာင္ေက်ာ္ ေရ ...

ကို ngamaung ေရ ... အဲ့ဒီ Model ေလးက perfect ေတာ့ မဟုတ္ဘူး ။ warnings ေတြေတာ့ ရွိတယ္ ။ ဒါေပမယ့္ steel 

structure alone ေတာ့မဟုတ္ဘူး ။ analysis run ၿပီးရင္ေတာ့ ... RC design ကိုလုပ္လို႕ရတယ္ ။

အေပၚဆံုးမွာရွိေနတဲ့ RC column တခ်ဳိ႕နဲ႕ တခ်ဳိ႕အထပ္ေတြမွာ RC beam ေလးေတြရွိတယ္ ။ အဲ့ဒါေလးေတြကို

ဒီဇိုင္းလုပ္လို႕ရတယ္ ။ ေအာက္ကပံုမွာ ၾကည့္ၾကည့္ပါ။
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loyasay : #15 ေရးသားခ်ိန္ ->: January 27, 2010, 09:38:33 PM

ဆရာခ်စ္.... file ထဲက last analysis run log နဲ႔ replicate command ေတြက မွိန္ေနတယ.္.. ဘာ့ေၾကာင့္လဲ

ရွင္းေပးပါအံုးဗ်ာ.........ေက်းဇူး ဆရာခ်စ္....

chit tee : #16 ေရးသားခ်ိန္ ->: January 27, 2010, 10:30:35 PM

last analysis run log မွိန္ေနရျခင္းကေတာ့ Model ကို Analysis မ RUN ရေသးလို႕ပါ။

replicate မွိန္ေနတာကေတာ့ ကိုယ္ Copy ပြားခ်င္တဲ့ ၊ Mirror ေခါက္ခ်င္တဲ့ ၊ Story အလိုက္ Copy ကူးခ်င္တဲ့ element 

(beam, slab, column & wall) တစ္ခုခုကို Select မလုပ္ရေသးလို႕ပါ။ Select လုပ္ၿပီးမွ replicate ဆိုတာေလးက ထင္

လာပါလိမ့္မယ္။

ငရုတ္ေကာင္း : #17 ေရးသားခ်ိန္ ->: February 01, 2010, 02:45:40 AM

ဆရာခ်စ္ေရ...

ကၽြန္ေတာ္တို႔ frame member irregular shape အတြက္ Section Designer ကိုသံုးျပဳၿပီးတည္ေဆာက္မယ္ဆိုရင္

concrete column ေတြအတြက္ဆိုရင္ SD Section Data floating menu ရဲ႕ Design Type မွာ Concrete Column 

ကိုေရြးရတယ္ဆိုတာေတာ့ဟုတ္ပါၿပီ၊ Beam section ေတြအတြက္ဆိုရင္ေရာ ဘာကိုေရြးေပးရမွာလဲခင္ဗ်ာ? ေလးစားလ်က္

chit tee : #18 ေရးသားခ်ိန္ ->: February 01, 2010, 09:10:03 PM

တကယ့္လက္ေတြ႕မွာေတာ့ Irregular RC Column ေတြဘဲျဖစ္ေလ့ျဖစ္ထရွိတတ္ပါတယ္။ Irregular RC Beam ေတြေတာ့

အျပင္လက္ေတြ႕မွာ မေတြ႕ရသေလာက္ပါဘဲ ။

အဲ့ဒါေၾကာင့္ဘဲထင္ပါတယ္ ETABS ထဲမွာ SD section နဲ႕ Irregular shape RC Beam ေတြကို Define လုပ္ၿပီး Design 

လုပ္ခိုင္းလို႕ရတာမေတြ႕ေသးဘူး (က်ေနာ္ဘဲ မသိေသးတာလားမသိဘူး) ။ ဒါေပမယ့္ တစ္ခုေတာ့ရွိတယ္ ...

No Check/Design ဆိုတာေလးကိုေရြးၿပီးေတာ့ ....
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Irregular RC Beam ေတြကို ရဲ႕ Bending Moment/Shear ေတြကိုဘဲ ယူၿပီး Manually Design လုပ္ရင္ေတာ့

ရႏိုင္မယ္ထင္ပါတယ္။

Aung Khaing Oo : #19 ေရးသားခ်ိန္ ->: February 06, 2010, 06:44:10 PM

ဆရာခ်စ္

သင္ေထာက္ကူေတြကို ကူးရေအာင္တင္ေပးေစခ်င္ပါတယ္ ကၽြန္ေတာ္က ဆိုင္ကိုလာကိုင္ရလို႔ပါ။

chit tee : #20 ေရးသားခ်ိန္ ->: February 06, 2010, 10:32:37 PM

ဟုတ္ကဲ့ပါ က်ေနာ္လဲ အဲ့ဒါေတြကိုလဲ ေဒါင္းလုပ္ခ်ၿပီးယူသြားလို႕ရေအာင္ တင္ေပးမလို႕စဥ္စားထားၿပီးသားပါ ။

အျမန္ဆံုးတင္ေပးသြားပါ့မယ္ဗ်ာ ။
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chit tee : #23 ေရးသားခ်ိန္ ->: February 08, 2010, 10:48:30 PM

ကို 4koung နဲ႕ ကို Aung Khaing Oo ေရ ... 

သင္ေထာက္ကူ ETABS Learning Video ေလးမ်ား အားလံုးကိုတေပါင္းထဲစုၿပီးတင္ေပးထားပါတယ္။

ဒီေနရာေလးမွာ - http://www.myanmarengineer.org/forum/index.php/topic,7040.msg45253.html#msg45253

သြားယူလိုက္ပါဗ်ာ ... 

အဆင္ေျပပါေစ

ခင္မင္ေလးစားစြာျဖင့္

chit tee
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